locked
Please help! urgent! Exchange 2016 can't receive email from specific email domain? RRS feed

  • Question

  • Hi everyone,

    I have deployed exchange 2016 to production today, and everything seem working fine. 

    However, one of the user complain that she can't receive email from customer with email domain money.contonso.com

    I checked in D:\Program Files\Microsoft\Exchange Server\V15\TransportRoles\Logs\MessageTracking and the specific email said that it is unable to relay the email.

    All receive connector are default settings, and i only have one custom connector to let internal application to relay.

    I checked again in my email gateway, and it seem that certain customer email are not flowing into our exchange mailbox.

    Please help!

    Thanks!

    Monday, January 13, 2020 11:54 AM

Answers

  • Hi all,

    Found the solution, the issue was resolved after i disabled the antispam in the exchange server.

    Thanks!

    • Marked as answer by min777 Tuesday, January 14, 2020 6:34 AM
    Tuesday, January 14, 2020 6:34 AM

All replies

  • If the emails did not reach your gateway itself then that might be something to be verified on money.contonso.com side. can you check if they are getting any NDR or any other error when trying to send emails..

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Monday, January 13, 2020 2:45 PM
  • If the emails did not reach your gateway itself then that might be something to be verified on money.contonso.com side. can you check if they are getting any NDR or any other error when trying to send emails..

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Hi, the email did reach our email gateway,the logs show it has been deliver to exchange server but the mailbox did not have any email from that external sender. 

    the external sender did not receive any NDR as well..

    any other way i can check on this?

    Thanks.

    Monday, January 13, 2020 4:00 PM
  • Hi all,

    Found the solution, the issue was resolved after i disabled the antispam in the exchange server.

    Thanks!

    • Marked as answer by min777 Tuesday, January 14, 2020 6:34 AM
    Tuesday, January 14, 2020 6:34 AM
  • I'm glad you have solved this issue. And thanks for your sharing of the approach.

    Regards,

    Vera Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, January 14, 2020 10:00 AM