none
Issue in creating a project by using Sample Proposal (EPT) in PWA 2010 RRS feed

  • Question

  • When I try to create a project using "Sample Proposal" EPT (out of box Project workdlow ept), I get the following error

    Error:

    There was an error in the callback.112|/wEWCgLnjdurCQKpn5bCCwLNrvW5AwK9+p7tAgLj6f/7DwLMzKnlCQK4iPnBCQKPp6LwAgLz0tupBwK63PzwC50Jxna+j8YbN9E3QX7BcAzJm3Irs

    When I go to Project Center and click the new created project, i get the following error

    "Unable to open project, no valid Project Detail page could be found for the project"

    Note: There is no error in the Project queue or ULS log file.

    Can you help me out to resolve this issue?

     

    Thursday, August 18, 2011 3:56 PM

Answers

  • Ijaz,

    I have seen this issue in the past. What you need to do is:

    • Go to Server Settings >> Workflow Stages
    • Under Visible Project Detail Pages section, select the PDPs that need to show up. If my guess is correct, they will all be blank initially. You probably would need to know which PDPs are used in the Sample workflow. I just looked them up in a working instance.
    • Repeat this for all workflow stages (part of the Sample Proposal workflow)

    That should resolve your issue.


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com
    Tuesday, August 30, 2011 8:33 PM
    Moderator

All replies

  • Hi Rasheed,

    have you set any PDP on server settings-> Enterprise Project Types for this particoular EPT?

    You can click your "sample Proposal" EPT in this page and, in New Project Page/Project Detail Pages section, you can select PDPs for this EPT in Project Center.

    I hope this can helps you

    Best Regards

    Paolo O.

    Friday, August 19, 2011 12:09 AM
  •  

    Thanks Paolo for your email. Unfortunetly, I can't see that PDP options when select Sample proposal in EPT (see attached image). I had the same issue earlier with Basic Plan (ept) but after adding PDPs resolved that error but in the Sample proposal WF, it hides the PDP selection list. Is this by design or I have some issue in cnfiguration server on my server. I would appreciate if I get an quick response.

     

    Wednesday, August 24, 2011 4:30 PM
  • Any clue to resolve this issue?

    Monday, August 29, 2011 4:43 PM
  • Ijaz,

    I have seen this issue in the past. What you need to do is:

    • Go to Server Settings >> Workflow Stages
    • Under Visible Project Detail Pages section, select the PDPs that need to show up. If my guess is correct, they will all be blank initially. You probably would need to know which PDPs are used in the Sample workflow. I just looked them up in a working instance.
    • Repeat this for all workflow stages (part of the Sample Proposal workflow)

    That should resolve your issue.


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com
    Tuesday, August 30, 2011 8:33 PM
    Moderator