none
on fast networks connect using http first exchange 2010 RRS feed

Answers

  • Hi

    You can use this command to force all connections to go via HTTPS:

    Set-OutlookProvider EXPR -OutlookProviderFlags:ServerExclusiveConnect

    There is also a custom ADM file that you can use to set this option via GPO, I can dig out the KB if that would be of interest to you.

    Cheers, Steve

    • Proposed as answer by Xiu Zhang Thursday, April 26, 2012 8:11 AM
    • Marked as answer by Xiu Zhang Thursday, May 3, 2012 6:12 AM
    Wednesday, April 25, 2012 8:42 PM