locked
Sizing favorites bar icons RRS feed

  • Question

  • The Icons on the IE8 favorites bar are too small.  I selected large icons on the customize option but still too small.  Is there an additional way to tweak this attribute?

    Saturday, November 14, 2009 11:08 PM

Answers

  • Hi,

    Regarding this kind of issue, I would like to propose the following suggestions:

    1. Reset the command bar.

    1) Right click the toolbar on Internet Explorer 8.
    2) Click Customize.
    3) Click Add or Remove Commands.
    4) Click Reset.
    5) Restart Internet Explorer 8 to see how it works.

    2. Reset Internet Explorer 8.
    3. Check relevant Group Policy settings and see if the following Group Policy is enabled.

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Toolbars\Use large Icons for Command Buttons

    If it is enabled, please set it to "Not configured"

    4. Reinstall Internet Explorer 8.

    1) Click the Start button and type: features.
    2) Select Turn Windows Features on or off and click Enter
    3) Uncheck Internet Explorer 8.
    4) Restart the computer.
    5) Repeat the step 1) and 2).
    6) Check Internet Explorer 8.
    7) Restart the computer.

    See if the "Use the Large Icons" option comes back.

    Best Regards
    Dale

    • Marked as answer by Dale Qiao Monday, November 23, 2009 4:51 AM
    Tuesday, November 17, 2009 9:58 AM

All replies

  • Hi,

    Regarding this kind of issue, I would like to propose the following suggestions:

    1. Reset the command bar.

    1) Right click the toolbar on Internet Explorer 8.
    2) Click Customize.
    3) Click Add or Remove Commands.
    4) Click Reset.
    5) Restart Internet Explorer 8 to see how it works.

    2. Reset Internet Explorer 8.
    3. Check relevant Group Policy settings and see if the following Group Policy is enabled.

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Toolbars\Use large Icons for Command Buttons

    If it is enabled, please set it to "Not configured"

    4. Reinstall Internet Explorer 8.

    1) Click the Start button and type: features.
    2) Select Turn Windows Features on or off and click Enter
    3) Uncheck Internet Explorer 8.
    4) Restart the computer.
    5) Repeat the step 1) and 2).
    6) Check Internet Explorer 8.
    7) Restart the computer.

    See if the "Use the Large Icons" option comes back.

    Best Regards
    Dale

    • Marked as answer by Dale Qiao Monday, November 23, 2009 4:51 AM
    Tuesday, November 17, 2009 9:58 AM
  • Hi,

    Regarding this kind of issue, I would like to propose the following suggestions:

    1. Reset the command bar.


    See if the "Use the Large Icons" option comes back.

    Best Regards
    Dale


    Dale,

    You are probably not answering glr's question. glr was asking to resize the icons on "favorites bar" instead of "Use large Icons for Command Button."

    Well, that is at least my understanding and that is the question I have right now: to resize the icons of favorites bar. But I doubt IE8 has this option. If actually not, can somebody in MSFT work on it?

    Tuesday, June 1, 2010 4:15 AM
  • Right click one of the icons and select "Customize title Widths".
    • Proposed as answer by Hananir Friday, May 4, 2012 9:06 AM
    Thursday, June 17, 2010 8:03 PM
  • The Customize title widths seems to only influence whether the "title" is long or short. not the size of the icon itself.  My configuration is "Icons Only".  I simply wish to make those icons larger...that is it.
    Friday, June 25, 2010 2:57 AM
  • The "Use Large Icons" option is available and functional.  It does not seem to influence the size of icons within the favorites bar as Villaim correctly commented.

    Nonetheless, I very much appreciate the contributions to my question.

    Friday, June 25, 2010 2:59 AM
  •  

    I'm currently trying to find the same solution so 3d larger icons can be used although I'm using Vista(windows 7 will differ but you may be able to find a way)??.

    Hope this helps, go to Control Panel/Appearance and Personalization/Ease of access centre/make the computer easier to see/Change the size of text and icons. Change the DPI Scaling to Large scale 120 DPI.

    While in IE8 ctrl + or - to zoom font sizes.

    Note, This also changes the size of all fonts on your computer but I prefer it. You can always revert back to default 96 DPI.

    I also had some fun replacing some of the unasigned icons (right click on icon/properties/change icon/browse your downloaded icon folder) http://www.iconarchive.com one of many....

    Good Luck, Paul

     

    • Proposed as answer by pdt1968 Tuesday, July 13, 2010 2:06 AM
    Tuesday, July 13, 2010 1:42 AM
  • thanks ! this did the job!
    Friday, May 4, 2012 9:06 AM