none
Active Directory Enterprise Resource Pool Sync Not Working After Migration RRS feed

  • Question

  • After migrating Project Server 2010 to Project Server 2013, the scheduled AD sync for the Enterprise Resource Pool no longer runs. We have been researching and find as others have that jobs these jobs are missing from job definitions:

    "Project Web App: Synchronization of AD with security groups job for http://url/pwa"

    "Project Web App: Synchronization of AD with the Enterprise Resource Pool job for http://url/pwa"

    Can't find much on why or how to fix. Tried the suggested fix to go to the Project Server service application, select Edit in the drop-down and the Edit button. The re-provision was successful, but still no jobs under Job Definitions. It only runs if we fire it manually from the Active Directory Enterprise Resource Pool Sync page under Server Settings. 

    There was also mention of the service account having access to AD. Looking in AD, it looks like that service account is in Managed Service Accounts and looking at the properties it is a member of the domain users group and resource pool sync group. Is there somewhere else in AD it needs to be? What else needs to be checked to make this operational? It was working fine in 2010, so we are really scratching our heads here.



    Rick Frisby

    Thursday, June 30, 2016 1:06 PM