locked
windows explorer has stopped working in windows 7 ultimate 32 bit RRS feed

  • Question

  • windows 7 ultimate 32bit WINDOWS EXPLORER HAS STOPPED WORKING....LOOKING FOR SOLUTION.....RESTARTING (LOOP!)
    Thursday, July 28, 2011 11:02 PM

Answers

  • Hi,

     

    I suggest running startup repair first to check the result. When computer starting, keep pressing F8. When booting into advanced startup option, select Repair Your Computer. In System Recovery Options, select the first option Startup Repair.

     

    If it doesn't fix the issue, you can use other troubleshooting methods from System Recovery Options.

     

    1. Perform System Restore

    2. Open Command Prompt and run the following command.

     

    sfc /scannow

     

    3. Check whether you have Digital Vault installed. The following KB is for Windows Vista, however, you can use the same way in Windows 7.

    http://support.microsoft.com/kb/937093

     

    4. Test the issue both in Clean Boot and Safe Mode.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Niki Han Friday, August 5, 2011 10:20 AM
    Monday, August 1, 2011 9:22 AM

All replies

  • Can you provide more details like:

    1. Since when this happen and what have changed from that moment? (did you install something, configured something to start with windows, any third party software that has integration with explorer shell -adobe reader for instance, print-to-pdf drivers...-)
    2. Does windows troubleshooter gives you any information about the problem?
    3. If you hit cancel on windows troubleshooter window, hit ctrl+alt+supr, click Task Manager and start explorer.exe the problem repeats?

    There's nothing much to offer with just the message you give, anything would be an assumption :-\

    Thursday, July 28, 2011 11:34 PM
  • Hi EDMV, you wrote..   hit ctrl+alt+supr

    What is the supr?

     

    In adition to your questions, I'd ask. Is this problem happening on every restart? - or only on this particular session. Try to log-off and log back onto windows again and repeat what was run that caused Explorer to go into the restarting loop. It might be just a one off event..

    Going into 'Action Centre' could give some added clues too.

     

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Edited by pkn2011 Friday, July 29, 2011 3:30 AM Added info
    Friday, July 29, 2011 3:28 AM
  • My bad, spanish keyboard...

    supr key is del key (ctrl+alt+del)

    Friday, July 29, 2011 3:39 AM
  • Hi,

     

    I suggest running startup repair first to check the result. When computer starting, keep pressing F8. When booting into advanced startup option, select Repair Your Computer. In System Recovery Options, select the first option Startup Repair.

     

    If it doesn't fix the issue, you can use other troubleshooting methods from System Recovery Options.

     

    1. Perform System Restore

    2. Open Command Prompt and run the following command.

     

    sfc /scannow

     

    3. Check whether you have Digital Vault installed. The following KB is for Windows Vista, however, you can use the same way in Windows 7.

    http://support.microsoft.com/kb/937093

     

    4. Test the issue both in Clean Boot and Safe Mode.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Niki Han Friday, August 5, 2011 10:20 AM
    Monday, August 1, 2011 9:22 AM
  • I had the same problem which usually occurred when playing flv files (via real player) so I asked them (Real Player)
    They came back with the search cmd solution but that did not return any errors for me
    But they also suggested

    3. My Computer > click on
    "Organize" tab (top left) > folder and search options > view
    tab. Check "Always show icons, never thumbnails" option and uncheck
    "Display file icon on thumbnails".

    This is working - at least so far
    The downside is that mp4 files no longer have a thumbnail of the file content just an icon
    This is a bit sad as I had just started to enjoy this feature in Windows 7 that I did not have in Vista

    So I guess its which would you rather have ??


    • Edited by Rickadee Thursday, March 22, 2012 12:44 PM
    Thursday, March 22, 2012 12:43 PM
  • this problem seems to have so many seperate solutions ie. running scannow, turning off user account, always display icons never thumbnails, reseting internet options. what worked for me was simply to install firefox. i dont know why. you dont neccesarily have to use it. i still use ie9.

    hope this helps someone and possibly stops them from buying an apple or launching their machine at the wall.

    windows 7 home ultimate x64 

    • Proposed as answer by STMIHO Wednesday, April 18, 2012 8:45 AM
    Wednesday, April 18, 2012 8:44 AM