locked
SFB Client show status "Not in The Call" RRS feed

  • Question

  • Hi, 

    I have experience some of my user cannot hear the audio but can join to the meeting

    when I check the status of Mic, it show "Not in The Call'

    what is the reason of the status ?

    please help :)

    Thanks

    Wednesday, March 7, 2018 9:17 AM

Answers

  • From client Options > Audio Device > Select the device you want to use for Audio Calls - right device you want to use should be selected or this message would show-up if the Audio device is connected to computer post starting the meeting (which doesn't sync unless we rejoin the meeting)
    Wednesday, March 14, 2018 5:01 PM

All replies

  • Hi Ichwan,

    Firstly ,please check the settings of audio device (Speakers and Microphone).

    https://support.office.com/en-us/article/troubleshoot-audio-and-video-in-skype-for-business-62777bc6-c52b-47ae-84ba-a8905c3b71dc

    what is your SFB client version?please update your client to the latest version.

    When client have this issue ,if he leave conference and re-join the conference, if this problem will disappear?People who have this issue ,are they in the skype for business online or SFB on-premise server?


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Thursday, March 8, 2018 5:58 AM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, March 13, 2018 10:33 AM
  • From client Options > Audio Device > Select the device you want to use for Audio Calls - right device you want to use should be selected or this message would show-up if the Audio device is connected to computer post starting the meeting (which doesn't sync unless we rejoin the meeting)
    Wednesday, March 14, 2018 5:01 PM