locked
Word 2010 opens network files in Temporary folder RRS feed

  • Question

  • Hi All,

    I have some Word Documents placed on network drive. They have macro code behind them which runs on opening the documents.

    When I open a file from network drive, it opens in Temporary Internet Files folder and not in network drive. And due to this, the macro code fails to execute.

    Please let me know how can I make these files open in network dirve so that macro code runs correctly.

    TIA


    Regards, Naresh
    Monday, November 15, 2010 6:25 AM

Answers

  • Hi,

    Recently I have found out that there is no way we can open the files in Network Drive in the same location. It is something new introduced in Office 2010(I guess) that all the network files will be copied to temporary folder and then open them.


    Regards, Naresh
    • Marked as answer by Naresh Kabra Tuesday, November 30, 2010 5:35 AM
    Tuesday, November 30, 2010 5:35 AM

All replies

  • Hi,

     

    Have you add the network path in the trusted location in Word 2010?

    Click File > Options > Trust Center > Trust Center settings > Trusted Locations

     

    Best Regards,

     

    Sally Tang

     

    Tuesday, November 16, 2010 7:37 AM
  • Hi,

    I have added that location in Trusted Locations. It did not work.


    Regards, Naresh
    Tuesday, November 16, 2010 8:04 AM
  • Hi,

     

    What’s the result if your clear the Temp folder?

     

    Best Regards,

     

    Sally Tang

    Wednesday, November 17, 2010 9:19 AM
  • Hi,

    I haven't tried that.

    But again, I want to open the files in network drive itself not in temp folder.

    Will it matter if temp folder is empty or not?


    Regards, Naresh
    Wednesday, November 17, 2010 9:30 AM
  • Hi,

    Recently I have found out that there is no way we can open the files in Network Drive in the same location. It is something new introduced in Office 2010(I guess) that all the network files will be copied to temporary folder and then open them.


    Regards, Naresh
    • Marked as answer by Naresh Kabra Tuesday, November 30, 2010 5:35 AM
    Tuesday, November 30, 2010 5:35 AM