locked
Known Folders Error in Event Viewer RRS feed

  • Question

  • Hi All,

    I am using Windows 7 Home Premium 64 bit and I keep getting the following errors in Event Viewer:

    Error 0x80070005 occurred while creating known folder {f1b32785-6fba-4fcf-9d55-7b8e7f157091} with path 'C:\Windows\system32\config\systemprofile\AppData\Local'.

    Error 0x80070005 occurred while creating known folder {352481e8-33be-4251-ba85-6007caedcf9d} with path 'C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files'.

    How do I fix this problem?

    Christina

     

    Saturday, November 27, 2010 10:27 AM

Answers

  • I recommend you take the ownership of this driver. Follow these steps:

    1. Right-click the file, click Properties, and then click the Security tab.
    2. Click Advanced, and then click the Owner tab.
    3. Click Edit, and then do one of the following:
      • To change the owner to a user or group that is not listed, click Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click OK.
      • To change the owner to a user or group that is listed, in the Change owner to box, click the new owner.
    4. (Optional) To change the owner of all subcontainers and objects within the tree, select the Replace owner on subcontainers and objects check box.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, December 7, 2010 5:43 AM
    Friday, December 3, 2010 3:45 AM

All replies

  • the message means access denied, so you don't have the permissions.

    When do you get this messages?


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, November 27, 2010 11:25 AM
  • Well it occurred this morning after opening IE-8.... but I am not sure if IE-8 triggers it.  I will have to test further and see if that is the application that triggers this problem. 

    And regarding error #2 with the file path of 'C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files'

    What's weird is that I don't see Temporary Internet Files folder.  I have folder options set to display all hidden files but its not showing up.  If I create a Temporary Internet Files folder... the system will ask me if I want to replace the existing one which is not there!

    Saturday, November 27, 2010 11:48 AM
  • the folder is hidden.

    Change the security setings of this folder:

    C:\Windows\System32\config\systemprofile\AppData\Local\Microsoft

    so that your current user has writing permissions and apply the settings to all sub folder.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, November 27, 2010 12:02 PM
  • I right clicked on this folder and clicked on the security tab.  my user name (I am admin) it shows my permissions as all at "allow" but they are greyed out.
    Saturday, November 27, 2010 12:26 PM
  • I recommend you take the ownership of this driver. Follow these steps:

    1. Right-click the file, click Properties, and then click the Security tab.
    2. Click Advanced, and then click the Owner tab.
    3. Click Edit, and then do one of the following:
      • To change the owner to a user or group that is not listed, click Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click OK.
      • To change the owner to a user or group that is listed, in the Change owner to box, click the new owner.
    4. (Optional) To change the owner of all subcontainers and objects within the tree, select the Replace owner on subcontainers and objects check box.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, December 7, 2010 5:43 AM
    Friday, December 3, 2010 3:45 AM