locked
USB device not installing RRS feed

  • Question

  • Hey guys

    I've had a search on the community forum, tried all the tips and tricks nothing works.

    I just bought Fujifilm FinePix S9500, And i'm trying to sync it up with my windows vista, it's showing up as a USB mass storage, but at the same time it's tyring to installed the driver for it. But it can't seem to find it even if i point it to the right direction.


    When i does fine the driver i get this:



    "Windows encountered a poblem installing the driver software for your device"


    Windows found driver software for your device but encounterd an error while attempting to install it.


    Generic volume


    The system canot find the file specified.


    Blah blah


    Running Vista Home Premium

    Ther's a XD card in the camera.


    So Any clue on what i should do to get my pictures?

    Anyhelp would be awesome!

    cheers
    Friday, March 7, 2008 8:06 AM

Answers

  • Hello,

     

    Have you tried the updated FinePixViewerd from the following website:

     

    http://www.fujifilm.com/products/digital/download/viewer_s/index.html#windows2.1s

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Monday, March 10, 2008 9:06 AM