none
BitLocker requests encryption key at every boot RRS feed

  • Question

  • I am using a Lenovo Yoga 260 with Windows 8.1. Every time I reboot the Yoga it requires me to enter the bitlocker recovery key. The PC thinks a configuration change was made to the PC. However no changes were made. I have reimaged the PC and I am still have experiencing the same issue. I have updated the BIOS and all the PC drivers but still no change. I have reset the TMP chip and decrypted the drive. Still the same results. Any ideas what might be causing this issue?
    • Moved by Richard MuellerMVP Saturday, December 31, 2016 12:27 AM Not a TechNet Wiki question
    Friday, December 30, 2016 2:17 PM

All replies

  • You have asked in the wrong forum. This forum is for questions and discussions about the TechNet Wiki. I will move this question to a more appropriate forum.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Saturday, December 31, 2016 12:26 AM
  • Hi Duane.

    I'll give you a few aspects to verify.

    Recovery mode is triggered by Bios updates as well, so whenever you plan to upgrade the bios, do suspend bitlocker, first. if you forget, you'll be asked for the recovery key on next boot, only.

    Constant asking for the recovery key should not happen. After you decrypt it, it must not ask for the recovery key, that cannot be - or did you omit to write that you re-encrypted?

    --

    I'll give you 2 scenarios where this behavior happened to me:

    1 installing windows in legacy (non-uefi) mode (not using GPT but the MBR partition scheme) - this will not work with bitlocker and TPM 2.0 but only with TPM 1.2

    2 updating the bios to TPM 2.0 compatibility once broke TPM support completely and recovery mode was triggered constantly, even on new installations (happened with some current Asrock Mainboards like the H170Pro4). Asrock is aware of the problem and it's being investigated.

    --

    To advance, you should give more details about your situation, like

    -when you did what on your reinstallation

    -if you used UEFI setup (you have to if the TPM is set to 2.0 compatibility)

    -if setting it to 1.2 and reinstalling+re-encrypting solves the problem

    Saturday, December 31, 2016 3:21 PM
  • Hi,

    In addition ,these articles may give you some ideas, please refer to the link:

    Issues Resulting in Bitlocker Recovery Mode and Their Resolution

    https://blogs.technet.microsoft.com/askcore/2010/08/04/issues-resulting-in-bitlocker-recovery-mode-and-their-resolution/

    BitLocker Recovery Key Entered Correctly but it Just Keeps Immediately Asking Me for it Again and Again

    https://answers.microsoft.com/en-us/windows/forum/windows_10-security/bitlocker-recovery-key-entered-correctly-but-it/f38442cc-0c89-417c-a0b7-491d67f1e057

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 2, 2017 2:56 AM
    Moderator