locked
Windows explorer will not open documents - office on citrix RRS feed

  • Question

  • Office 2003 sp3 on windows 2003 standard server published via citrix (xenapp 5.0)

    This is NOT a LaserFiche 7.x issue. It is not installed and the addin is not present in the registry. I have used that fix on other pc's. It is not the Data key either - tried that as well.

    When I use explorer to open a Word 2003 document (office is published from citrix), word will open, but not the document. I have to click "open" and choose the file within word.

    Any other options? Thanks!!


    Karon W
    Wednesday, September 22, 2010 1:11 PM

Answers

  • Hi,

    I think Jennifer is suggesting a file association, try:

    In Windows 7:
    1. Right-click the file,
    2. Select "Open With" 
    select [Your Program Here]
    3. Check always use this program. 

    In Windows XP:
    1. Locate the file as you have described above
    2. Right click the file
    3. Select Open with from the pop-up menu
    4. Click Choose default program…
    5. Select Excel in the Recommended Programs box
    6. Check Always use the selected program to open this kind of file
    7. Click on OK.


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    • Marked as answer by Jennifer Zhan Friday, October 8, 2010 8:00 AM
    Friday, October 1, 2010 3:44 AM

All replies

  • Hi,

    To configure Internet Explorer to open Office files in the appropriate Office program by using the Folder Options tool:

    1. Open My Computer.
    2. On the Tools menu (or the View menu), click Folder Options (or click Options).
    3. Click the File Types tab.
    4. In the Registered file types list, click the specific Office document type (for example, Microsoft Excel Worksheet), and then click Advanced (or click Edit).
    5. In the Edit File Type dialog box, click to clear the Browse in same window check box (or click to clear the Open Web documents in place check box).
    6. Click OK.

    If it not works, you can also try to edit the Windows registry, set the BrowserFlags DWORD value to a correct value for the appropriate document type. For more information about this method, you can refer to this article: http://support.microsoft.com/default.aspx?scid=162059

     

     

    • Marked as answer by Jennifer Zhan Thursday, September 30, 2010 7:48 AM
    • Unmarked as answer by Karon W Thursday, September 30, 2010 11:38 AM
    • Marked as answer by Karon W Thursday, September 30, 2010 11:39 AM
    • Unmarked as answer by Karon W Thursday, September 30, 2010 11:46 AM
    Thursday, September 23, 2010 3:56 AM
  • We are not trying to open with internet explorer. We are using windows explorer (ie - My Documents, Recent Documents).
    Karon W
    Thursday, September 30, 2010 11:47 AM
  • Hi,

    I think Jennifer is suggesting a file association, try:

    In Windows 7:
    1. Right-click the file,
    2. Select "Open With" 
    select [Your Program Here]
    3. Check always use this program. 

    In Windows XP:
    1. Locate the file as you have described above
    2. Right click the file
    3. Select Open with from the pop-up menu
    4. Click Choose default program…
    5. Select Excel in the Recommended Programs box
    6. Check Always use the selected program to open this kind of file
    7. Click on OK.


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    • Marked as answer by Jennifer Zhan Friday, October 8, 2010 8:00 AM
    Friday, October 1, 2010 3:44 AM
  • You may also want to make sure you don't have unwanted added in the Word Startup directory.
    Bryan Berns
    Saturday, October 2, 2010 12:36 AM