none
Firewall with Server 2008 RRS feed

  • General discussion

  • Ok I figured out my Firewall issue on Server 2008. 

    Yes you have to let through ports 526 and 527 TCP as well as WMI. 

    Here's the confusing bit you have to catch.

    The "Basic Firewall" (Non SPI version like in Server 2008) Shows those ports being forwarded so you THINK it's forwarded, it isn't.  You have to go into the 2008 Server Advanced Firewall and re-create the same forwardings.   Then it works like a charm.

    It also helps with the Server 2008 Advanced Firewall to enable the Wazoo out of the logging and check the default C:\windows\system32\logfiles\firewall\pfirewall.log

    You can't really read it live but you CAN copy / paste and view the copy.
    Computers are cool. I just can't hold myself back.
    Tuesday, July 14, 2009 7:02 PM