locked
Windows 7 "Connect to a Network" menu not apearing RRS feed

  • Question

  • Hi,

    I have Windows 7 RTM.After of login i can use the signal bar to access "Connect to a Network" but after 5-10m of use, when i click the signal bar firefox window opens unintentionally. After that "Connect to a Network" menu is not accessible from the taskbar. But it i can get it through the Network and sharing center. How can i fix this

    also Windows Resource Protection did not find any integrity violations.

    Thanks
    teenvista
    • Edited by teenvista Friday, September 11, 2009 7:42 AM more data
    Friday, September 11, 2009 7:36 AM

Answers

  • Hi,

    This issue can be caused by software confliction. I suggest that you temporary uninstall Firefox, and then check if the issue still occurs. If it persists, please temporary disable the anti-virus and monitor again.

    If the issue persists, let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    Please test this issue in the Clean Boot environment. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     


    Arthur Xie - MSFT
    • Marked as answer by Arthur Xie Wednesday, September 23, 2009 2:28 AM
    Monday, September 14, 2009 4:11 AM