locked
Cannot reinstall SP3 for Windows XP and Windows Update will not work RRS feed

  • Question

  • A few days ago I had to do a complete system recovery on my Windows XP Media Center Edition 2005, and now I am unable to reinstall service pack 3 for XP. I have updates enabled but I keep getting the same error message:

    error message:

    [Error number: 0x8024400A]

      The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem.

    For self-help options:

    Frequently Asked Questions

    Find Solutions

    Windows Update Newsgroup

    For assisted support options:

    Microsoft Online Assisted Support (no-cost for Windows Update issues)

     

    And on your website it only shows service pack 3 for developers, and when you hit smaller version for 1 computer it sends you to update which WON'T work, and the fix-it won't work because I don't have SERVICE PACK 3 !!!!, and on top of it all when I try to contact you through the tech service it DOESN'T show Media Center 2005 only 2004. This is becoming a major pain. I know you have moved on to <place w:st="on">Vista</place> and now 7, but I still have a perfectly good computer with YOUR XP Software, and just because I had a problem according to your site it is pretty much worthless. As you can see from your own message online support is supposed to be available so why can't I get any. I need my computer for work and at this time it is not helping me any. Ever since I started using computers I went with Microsoft over Apple, but I am considering changing my thoughts on this. If you can please help!!!!!!! I even tried installing the SP3 that is available(For IT pros and Developers) and it said the install completed successfully, but when I restarted it so the changes could take effect, it would not restart in the normal start mode. I kept getting the black screen where you have to pick Safe Mode, or Last Known Good Config, etc. When I restart in Safe mode and right click the My Computer icon it shows SP3, and at the top of the screen it says SP3, but it will not start in Normal Mode. Plus the other night when I tried contacting Microsoft it gave me the option of online chat, but I got disconnected and now that option is not even available, but my report says a service engineer would contact me but has not. HELP!!!!!

    Thursday, July 12, 2012 10:07 PM

All replies