locked
APP-V 4.5 SP1 Sequencer on 64bit RRS feed

  • Question

  • Two questions:

    1 - Can the new APP-V 4.5 SP1 sequencer be installed on a Vista 64bit machine? (I assume it cannot, error message trying to install x86 pre-requisite)
    2 - What's the problem with APP-V 4.5 RTM Client for Terminal Server? I do get the same error when trying to install it on a Win Server 2008 R2 .. (is it because of the same assumption I stated before in my previous question?)

    Thanks!
    Thursday, December 24, 2009 3:19 PM

Answers

All replies