locked
Windows 7 Pro 10 min+ startup. Thousands of Event ID 2 entries in log. RRS feed

  • Question

  • I have a Dell Optiplex 780 PC with a Core 2 Duo E7500 @ 2.93GHz, 4GB RAM. OS is Windows 7 Pro (32 bit). Office 2010 installed. All patches and service packs up to date.

    This PC can take up to 15 minutes to complete startup. Sometimes it fails to complete the startup and has to be hard rebooted. I have taken a look at the event log, and I have found (literally) thousands of Event ID 2's in there.

    Can anyone suggest a cause for this error and slow startup?

    Regards,

    Madrilleno

    Details here:-

    - System
    - Provider
    [ Name] Microsoft-Windows-FilterManager
    [ Guid] {F3C5E28E-63F6-49C7-A204-E48A1BC4B09D}
    EventID 2
    Version 0
    Level 4
    Task 0
    Opcode 0
    Keywords 0x8000000000000000
    - TimeCreated
    [ SystemTime] 2012-08-31T07:26:45.191Z
    EventRecordID 210104
    Correlation
    - Execution
    [ ProcessID] 1932
    [ ThreadID] 2940
    Channel System
    Computer C0122.uk.rdtool.com
    - Security
    [ UserID] S-1-5-18
    - EventData
    FinalStatus 0x0
    ExtraStringLength 21
    ExtraString

    \Device\Harddisk0\DR0





    Madrilleno

    Friday, August 31, 2012 8:03 AM

All replies

  • Hi,

    You may boot the computer in Safe Mode and Clean Boot environment to check how it works.

    Also, please run Task Manager, and adding the "Memory - Commit Size" column. Then sort by that column in descending order, and monitor the top processes and the value of that column over time.

    After that, please launch Resource Monitor and temporarily suspend the processes which used the top memory value to see if the memory usage decrease.

    If the above steps don’t work, there is the Windows Performance Monitor to do the trace to troubleshoot.

    In addition, I would like to share the following with you:

    Preventing low memory problems

    Ways to improve your computer's performance

    Hope this helps.

    Regards,

    Sabrina

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    • Marked as answer by Sabrina Shen Friday, September 7, 2012 6:24 AM
    • Unmarked as answer by Sabrina Shen Tuesday, September 11, 2012 7:45 AM
    Monday, September 3, 2012 6:23 AM
  • Hi,

     

    I was wondering how everything is going. If anything is unclear, please let me know. It is my pleasure to be of assistance.

     

    Regards,

     

    Sabrina

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    Wednesday, September 5, 2012 6:30 AM
  • There is nothing suggested by the steps above. The troubleshooting is not specific enough to locate the problem. I don't have memory shortage problems, I can give you screen shots to back this up. The issue is intermittent, and I cannot find a common fault. The only outdstanding thin in the event logs is thousands of FilterManager messages. I'd like to know what is causing these first to take that out of the equation.

    What do you suggest my next steps should be?

    Regards,

    Madrilleno


    Madrilleno

    Friday, September 7, 2012 8:27 AM
  • Hi,

    Did you try to boot the computer in Safe Mode and Clean Boot environment to check if there is any programs or other devices cause this issue?

    Regards,

    Sabrina

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    Tuesday, September 11, 2012 7:47 AM