none
Creating Lag Time Predecessors RRS feed

  • Question

  • Hello all! I'm new to using Microsoft Project 2010 and I have a question when trying to set lag time for a task. I've searched through the questions posted and have tried to tailor it to my need, but It's still not working how I'd like.  

     

    Here is my problem with WBS used:

     

    1. Project Awarded

    1.1 Project Begins

    1.2 Internal meeting to Determine needs

    1.3 Start of Work meeting 

     

    In the predecessor column for task 4: Start of Work Meeting, I put 2FS030days.

    I expected this to create a lag time of 30 days after the completion of task two. However the start or finish date does not change for task four when I move the start or finish date for task two. Why is it not changing? Am I overlooking something?

    All I am wanting is for task four to start 30 days after the completion of task two. Any help would be greatly appreciated! 

     

    Thanks in advance,

     

    Monday, April 25, 2011 2:33 PM

Answers

  • It is due to the Manual Scheduling being ON, so while you write/overwrite Predecessors it doesn't adjust as expected. Turn the Mode to Auto and then add 2FS +30.

    You can change default by File ->Options->scheduling->Scheduling options -> new tasks created are -> Auto


    Sapna S

    • Marked as answer by DLoveless Monday, April 25, 2011 5:37 PM
    Monday, April 25, 2011 2:40 PM
    Moderator

All replies

  • It is due to the Manual Scheduling being ON, so while you write/overwrite Predecessors it doesn't adjust as expected. Turn the Mode to Auto and then add 2FS +30.

    You can change default by File ->Options->scheduling->Scheduling options -> new tasks created are -> Auto


    Sapna S

    • Marked as answer by DLoveless Monday, April 25, 2011 5:37 PM
    Monday, April 25, 2011 2:40 PM
    Moderator
  • Thank you very much Sapna! That did it! 
    Monday, April 25, 2011 5:38 PM
  • You are most welcome Dloveless :)
    Sapna S
    Tuesday, April 26, 2011 6:10 AM
    Moderator