locked
The Microsoft Exchange administrator has made a change that requires you to quit and restart outlook. RRS feed

  • Question

  • Then I get this once outlook is open:

    Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The operation cannot be performed because the connection to the server is offline".

    Outlook 2013 client

    Exchange 2010 SBS

    I have recreated the profile, doesn't work. Recreating the OST doesn't work. Starting Outlook in any safe mode doesn't work. Disabling hardware acceleration and add-ins does not work.

    repair account does not work -  I get the Congratulations message, confirming it was able to get everything from the server... and when I restart Outlook:

    "The Microsoft Exchange Administrator has made a change that requires you to quit and restart Outlook".


    BJN

    Also the user in question is not getting new mail.


    And I have tried this outlook /resetnavpane to no avail.
    • Edited by BrianJNeal Wednesday, February 18, 2015 7:10 PM
    Wednesday, February 18, 2015 6:06 PM

Answers

  • Hi

    Move the mailbox to a different Store by performing a local move and skip corrupt messages. if there are more than 50 corrupt items you need to perform local move using powershell : new-moverequest -acceptdataloss

    Once the move is complete, create a new profile on the machine and see if you can access the mailbox.

    Let me know.

    Thursday, February 19, 2015 1:37 PM
  • Do you have mailbox quotas enabled that might be coming into effect? 

    I would suggest trying to configure the mail profile without using cached mode, but that wouldn't explain the PST exporting issue. 

    It has to be something in the Exchange properties/configuration or some corruption in the mailbox itself. Moving it to another MB database might do the trick.

    Maybe try using the 'New-MailboxRepairRequest' from Exchange Shell.

    https://technet.microsoft.com/en-us/library/ff625221%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396

    Thursday, February 19, 2015 2:14 PM

All replies

  • When I open outlook I get this:

    The Microsoft Exchange administrator has made a change that requires you to quit and restart outlook.



    BJN

    Wednesday, February 18, 2015 7:06 PM
  • Hi,

    Please confirm if the issue happens to all users in your Exchange server.

    In client side, please check the Connection Status when the issue occurs:

    Please open Outlook - press CTRL key - right click on the Outlook icon from right bottom corner taskbar –Connection Status to check the connection.

    Please notice the Server name, status, protocol and Type information.

    In Exchange server, please check whether all Exchange services are started and running in Exchange 2010. Also check whether there is any error information in Event Viewer.

    If the issue only happens to one user, please update the Outlook client with the latest patches and service packs to have a try.

    Regards,


    Winnie Liang
    TechNet Community Support


    Thursday, February 19, 2015 9:17 AM
  • Hi,

    Is this happening to one specific user or multiple users?

    Are there any issues with the mailbox(es) in OWA? 

    Is your Office version x86 or x64 and also what version of Windows are you running?


    Regards
    John Murphy

    Thursday, February 19, 2015 10:27 AM
  • Yes it is only 1 user having the issue.

    The mailbox looks to be corrupted.

    I tried on another pc and that did not work.

    it has nothing to do with outlook at the client level everything is updated.


    BJN

    Thursday, February 19, 2015 11:46 AM
  • 1 user.

    In the exchange Shell I can export any other users PST.

    except the user in question.

    using this command.

    New-MailboxexportRequest –Mailboxusername -FilePath \\ESI-SBS\PSTFileShare\username.pst

    Couldn't connect to the source mailbox.
        + CategoryInfo          : NotSpecified: (0:Int32) [New-MailboxExportRequest], RemotePermanentException
        + FullyQualifiedErrorId : 7FBD0FA8,Microsoft.Exchange.Management.RecipientTasks.NewMailboxExportRequest


    BJN

    Thursday, February 19, 2015 11:50 AM
  • Try the following:

    Open up Exchange > Go to the Properties of the Mailbox > Select Mailbox Features > Select the "MAPI" option and enable it. 



    John
    Thursday, February 19, 2015 12:45 PM
  • It was enabled.

    BJN

    Thursday, February 19, 2015 1:34 PM
  • OWA I can see his email just no new email comes in.

    I can send email out.

    x64, Windows 7.


    BJN

    Thursday, February 19, 2015 1:35 PM
  • Hi

    Move the mailbox to a different Store by performing a local move and skip corrupt messages. if there are more than 50 corrupt items you need to perform local move using powershell : new-moverequest -acceptdataloss

    Once the move is complete, create a new profile on the machine and see if you can access the mailbox.

    Let me know.

    Thursday, February 19, 2015 1:37 PM
  • Do you have mailbox quotas enabled that might be coming into effect? 

    I would suggest trying to configure the mail profile without using cached mode, but that wouldn't explain the PST exporting issue. 

    It has to be something in the Exchange properties/configuration or some corruption in the mailbox itself. Moving it to another MB database might do the trick.

    Maybe try using the 'New-MailboxRepairRequest' from Exchange Shell.

    https://technet.microsoft.com/en-us/library/ff625221%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396

    Thursday, February 19, 2015 2:14 PM
  • That's what I did and I have it working.

    I created a new DB and moved the users mailbox over.

    Thank You for your help.


    BJN

    Thursday, February 19, 2015 6:08 PM
  • We had the same error show up after a MS Exchange Schema update. The msExchHomePublicMDB attribute for our mailbox databases was referencing deleted/invalid Public Folders.

    After clearing the value and waiting for AD replication, the issue went away.

    You can view/clear this in ADSI edit. You'll need to connect to the Configuration context. The DN of the mailbox databases is something like this:
    CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=domain,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=com



    Tuesday, April 9, 2019 3:23 AM