locked
Word document is changing place on desktop after save RRS feed

  • Question

  • Hi!
     
    I have more word documents ( .doc ) on my desktop. If i open it, and do some changes, and after saving and closing it, the file changes place on the desktop. If my file was placed on the the right side at the desktop, after editing it, it will be moved to the left side. It will always move to the left side. I also noticed that this problem only occurs if my word file is saved as .doc. If i save my file as .docx, then it's fine. I have Windows 7 Professional 32 bit installed.
     
    Can someone tell me, how to fix this?
     
    Thanks,
     
    kampi

    Tuesday, February 1, 2011 12:55 PM

All replies

  • Right-click Desktop under view uncheck auto arrange icons.

    Thursday, February 3, 2011 3:16 AM
  • Dear Timothy!

     

    Auto arrange icons was never checked! And also this problem occurs only by .doc files. Any other file is staying on "his place" after editing and saving.

     

    kampi

    Thursday, February 3, 2011 7:28 AM
  • Hi, Kampi

    Have you installed any 'desktop organisation tools' such as Stardock Fences?

     

    Thursday, February 3, 2011 10:30 AM
  • Hi Luke!

     

    No, i haven't. Its just a simple Windows 7. In the meantime i also noticed, (however it may be not important) that this problemon also occurs on x86 and x64 too. But this problem is just with .doc files. .docx files are ok. If i open a .doc file, and edit it, and save it, the following happens: A word temp file will be created on my original .doc's file place, and the original will be moved to another position ( To the left side. )

     

    kampi

    Thursday, February 3, 2011 2:48 PM
  • Kampi,

    I have heard of this happening due to screen resolution on some machines, but not since Windows Vista. It would mainly occur on widescreen monitors with resolutions around 1600 × 900. Do you have a widescreen monitor? Does UAC or anything change the resolution when you attempt to save the document?

    Also, a clean boot may help you identify any software that may be causing it: http://support.microsoft.com/kb/929135

    In the interim, this may help: http://www.howtogeek.com/howto/windows-vista/save-and-restore-desktop-icon-layout-in-windows-vista/

    Luke

    Thursday, February 3, 2011 9:27 PM
  • Hi Luke,

    Yes, i have a wide screen monitor ( Dell 2009W ) with a resoulotion of 1680x1050. However this happens also on a laptop ( Dell Latitude E6510 ) with a resulotion of 1600x900, so i don't think that the resulotion would be the problem. UAC is turned off. I tried the clean boot method what you said. I have turned off everything, but the problem was still persist, so i think this could be some problem with word, because if i edit and save a .doc file, then a .tmp file will be created on the place of my original file, and in the meantime the original file will moved to another location. It is interesting that on Windows XP this problem doesn't occured, not even a tmp file will be created and the .doc file stays on it position.

    Unfortunetly the second method what you mentioned is not a solution, because then every time a user opens a .doc file, then he/she has to restore his/her icons.

    kampi

    Friday, February 4, 2011 8:15 AM
  • Any other idea? No one? :(
    Wednesday, February 16, 2011 3:44 PM
  • did you ever find a resolution for this?
    Monday, January 7, 2013 6:07 PM
  • Unfortunately no. There is no solutions for this problem. Or at least, I couldn't find one :( This a BUG

    • Proposed as answer by TrangCW Saturday, June 27, 2015 12:28 AM
    Tuesday, January 8, 2013 4:18 PM
  • Maybe this post help us : http://answers.microsoft.com/en-us/office/forum/office_2010-word/desktop-word-documents-move-place-after-editing/6e04e55c-ea59-4090-8db5-11af5b6ebec0

    Friday, January 9, 2015 9:39 PM
  • I know this is super old but thought I would reply anyhow. I have this issue at work and when this happens I do the following.

    - open the word doc

    - copy everything

    - close it

    - move the annoying word doc to the trash

    - delete what's in the trash

    - open a new word doc

    - paste everything and resave it to my desktop

    Not sure what causes this problem but this works for me every time. This is the only way I can get rid of the issue.

    Wednesday, November 29, 2017 6:19 PM