none
User authentication logon is grayed out. RRS feed

  • Question

  • Hi,

    In my IE security-->Local Intranet-->Custom Level-->User authentication (logon) Is grayed out with option "Automatic logon in intranet zones" No policy has been enabled for this settings...How should I change it to other options.

    Tuesday, June 19, 2012 9:57 PM

Answers

  • Hi,

    What version of IE did you use?

    1 Try to logon with Safe Mode with networking to see if the same issue occurs.

    2 Run IE with no add-ons mode:

    • Open Start Menu, then click all programs, select Accessories, open the  system tools;
    • Right-click Internet Explorer(No Add-ons), run as Administrator.

    3 Reset IE advanced settings

    4 Reset IE to default settings.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Thursday, June 21, 2012 6:13 AM
    Moderator