none
Don't see OLAP Database Management menu option under Server Settings RRS feed

  • Question

  • I have Manage Cube Building Service Global Permissions but the menu option OLAP Database Management doesn't appear under Server Settings > Database Administration.
    Saturday, January 29, 2011 1:19 AM

Answers

  • Interesting that the Project Server 2010 Service Account was not added to the Administrators group.  The upgrade process may have confused things by having a Project2007_Administrators and Administrators group.  My account and the service account was part of the Project2007_Adminstrators group.

    In any case, it appears that you have to be in the Project Server 2010 Administrators group and have Manage Cube Building Service Global Permissions to see the OLAP menu option.

    • Marked as answer by VladRad Monday, January 31, 2011 9:11 PM
    Monday, January 31, 2011 9:10 PM

All replies

  • What happens when you log in as the administrator?  Are you in the Admin group?
    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Saturday, January 29, 2011 4:37 AM
    Moderator
  •  I'm logged in with account that was used to install Project Server 2010, Sharepoint and SQL Server 2008.  The account has local Administrator rights on the server. The installation followed the Project Server 2003 to Project Server 2010 upgrade plan.   The account is within the ProjectServer2007_Administrators group. 

    I'm unable to allow Manage Site Services.

    Sunday, January 30, 2011 12:02 AM
  • Hi VladRad,

    along with the ProjectServer2007_Administrators there must be an Administrator group also in Server settings -> manage groups. Do add the user in that group also, let us know if it solves your issue.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    Sunday, January 30, 2011 9:39 AM
  • Yes there is but I can't add myself or the Project Server Service account to Administrators group.  It gives me the following error:

     You do not have the required permission to modify this group's 'Manage Site Services' permission

     

    There are accounts in the group and it looks like the users in the group were accounts that were included on Project Server 2003  Administrators account except my id was left off and the Project Server 2010 Service account was not included.

    I looked at the other accounts in the Administrator group and they don't have Manage Site Services permission.

     

    Sunday, January 30, 2011 7:18 PM
  • Interesting that the Project Server 2010 Service Account was not added to the Administrators group.  The upgrade process may have confused things by having a Project2007_Administrators and Administrators group.  My account and the service account was part of the Project2007_Adminstrators group.

    In any case, it appears that you have to be in the Project Server 2010 Administrators group and have Manage Cube Building Service Global Permissions to see the OLAP menu option.

    • Marked as answer by VladRad Monday, January 31, 2011 9:11 PM
    Monday, January 31, 2011 9:10 PM