locked
Outlook 2016 add Account: Log onto Exchange ActiveSync mail server (EAS): The server cannot be found. RRS feed

  • Question

  • I have windows 10 with Office 365 - Outlook 2016 - Microsoft do not allow custom settings in outlook 2016 setup (as always have done before) so shared exchange can be set up? I have a Outlook Web App set up with a server for shared exchange mail and now this cannot be set up in OutLook 2016?
    This is the error I get setting it up in Outlook mail 2106

    Log onto Exchange ActiveSync mail server (EAS): The server cannot be found.

    Monday, January 11, 2016 3:02 PM

Answers

  • Hi Footloose,

    This problem occurs because Outlook does not support connections to a server that is running Exchange Server by using the EAS protocol.

    Please refer to the following KB article :

    Outlook does not support connections to Exchange by using ActiveSync

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    • Marked as answer by Niko.Cheng Sunday, January 24, 2016 7:52 AM
    Tuesday, January 12, 2016 6:23 AM

All replies

  • Hi Footloose,

    This problem occurs because Outlook does not support connections to a server that is running Exchange Server by using the EAS protocol.

    Please refer to the following KB article :

    Outlook does not support connections to Exchange by using ActiveSync

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    • Marked as answer by Niko.Cheng Sunday, January 24, 2016 7:52 AM
    Tuesday, January 12, 2016 6:23 AM
  • I am agreed with Niko.. outlook is not for activesync access.

    Mihir Nayak If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks

    Tuesday, January 12, 2016 6:35 AM
  • OK - so what is the best solution? And why did it work with Outlook 2013 & 2015?? And NOT 2016 Outlook - it is all Microsoft surely they can fix this..??


    • Edited by Footloose_za Wednesday, January 13, 2016 2:43 PM
    Wednesday, January 13, 2016 6:18 AM
  • OK - so what is the best solution? And why did it work with Outlook 2013 & 2015??

    First things first.  Not supported doesn't mean it won't work and it cant' be done. It just means if you have any issues you're pretty much on your own.  

    Secondly, if you are using Exchange Online with Office365 and Outlook 2016 you need to make sure you configure your Autodiscover service properly:

    http://blogs.technet.com/b/rmilne/archive/2015/04/29/office-365-autodiscover-lookup-process.aspx

    https://support.office.com/en-us/article/Create-DNS-records-for-Office-365-using-Windows-based-DNS-9eec911d-5773-422c-9593-40e1147ffbde

    https://support.microsoft.com/en-us/kb/2404385

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Wednesday, January 13, 2016 2:51 PM
  • Not the answer and not helpful.

    The KB article you reference applies to "Outlook 2013".

    The OP, and I'm sure many other people (such as myself), are having this problem with "Outlook 2016".  In my case in particular, this worked fine under "Outlook 2013" and broke as soon as I "upgraded" (not ...) to "Outlook 2016".

    I.e., yet again, you've broken things on upgrades, which only involve interoperability between your own products!  Cheez, do you people seriously not have a testing programme?!

    And please don't just post something and automatically mark it as the answer.  It's not the answer; that's incredibly arrogant and just makes you a laughing stock.  Posters should not be allowed to mark their own posts as the answer ...

    Now, can someone actually report this back to the appropriate team and get it fixed?  It is simply not acceptable for your own products to suddenly decide they're not going to talk to each-other.  Your customers didn't decide "Outlook" should, or should not, be trying to use the EAS protocol, you did.  Now fix it.

    Friday, September 2, 2016 10:45 AM
  • Fine, but if you were (as we are) using "Outlook 2013" to talk to "Exchange Server 2013" and it all works, now after "upgrading" to "Outlook 2016" it doesn't, how does that become a customer problem?

    We cannot get "Outlook 2016" to talk to (on-premise) "Exchange Server 2013".  It gives this EAS related error.  So what exactly do you expect customers to do now?  Doesn't say anywhere in the release notes (that I can find, perhaps you can correct me ...), for either product, "Oh, and if you 'upgrade' to 'Outlook 2016' you won't be able to talk to your 'Exchange Server 2013' any more".

    And it's not just via autodiscover (which worked perfectly with "Outlook 2013" as well ...), it's if you try manually to configure the connection.  If you can no longer configure a connection to "Exchange" (for which "Outlook 2016" still provides the configuration page ...) then why is the configuration page there, and exactly how are you supposed to get one to talk to the other?

    Or does "Outlook 2016" simply not support talking to "Exchange Server" any more, in which case why isn't that mentioned anywhere either and why does "Exchange Server" still exist?

    How is one supposed to talk to the other?  Because autodiscover or manual configuration, neither works with "Outlook 2016" (and both worked perfectly with "Outlook 2013" ...).

    This is a bug, plain and simple.  Now can someone please report it back to the appropriate team and get someone to fix it?

    Cheez ...

    Friday, September 2, 2016 10:53 AM
  • Oh, and incidentally, according to Microsoft's own documentation, you're wrong - "Outlook 2016" does support EAS:

    https://support.office.com/en-us/article/What-is-a-Microsoft-Exchange-account-47f000aa-c2bf-48ac-9bc2-83e5c6036793?ui=en-US&rs=en-US&ad=US

    "Applies To: Outlook 2016  ... ......

    When your business or school sets up their Exchange Server, they choose what method your Exchange account uses to access email on the server. This will determine how your email works. Here are the possibilities - ask your business or school how your Exchange account is set up:

    • Exchange ActiveSync; MAPI/HTTP are methods for accessing your Exchange email, usually from a laptop, phone, or tablet. When you access or read your email, you aren't actually downloading or storing email on your mobile device; instead you're reading it from the Exchange Server. It allows you to access your email even when you're not connected to the Internet."

    Whoops ...  So either you're wrong, or Microsoft's own documentation is wrong.  Go figure ...

    Friday, September 2, 2016 11:01 AM
  • Then you're apparently wrong (as is Niko) - it is supported, on "Outlook 2016", according to Microsoft's own documentation:

    https://support.office.com/en-us/article/What-is-a-Microsoft-Exchange-account-47f000aa-c2bf-48ac-9bc2-83e5c6036793?ui=en-US&rs=en-US&ad=US

    Friday, September 2, 2016 11:02 AM
  • Also, the actual "Outlook 2016" "Add Account" dialogue box shows EAS as the connection option for any Exchange server, which again kinda' suggests that perhaps support for EAS isn't the problem ...

    Friday, September 2, 2016 11:18 AM
  • I do not think that is the right answer or assumption. I was able to add the exchange account on the other laptop in outlook, but I cannot add same account to this PC. Both have outlook 2016.
    Friday, September 30, 2016 5:17 PM
  • same problem! No solution.

    Thursday, October 27, 2016 4:35 PM
  • I've come across the same problem but then remembered a general assumption Microsoft makes - that you can only go back as far as two versions of any product - so Office 2016 will work with Exchange 2013 and 2010, but not 2007 (the problem I have).  Conversely, Office 2007 and below will not work with Exchange 2016.  

    Now based on what I've read, there's a glimmer of hope - that the comments above are contradictory - that Outlook 2016 should talk to Exchange 2007 just fine(?).  There's also Exchange standard connectivity via MAPI when locally connected.  Because you can no longer set the RPC-HTTP settings in OL2016, I'm guessing that there's compatibility that stretches more one way than the other.

    So the second response on this forum states that it's not supported.  It's not supported because EAS (from OL2016 to Ex2007) has changed since 2007 to 2016.  OL16 supports EAS but the implementation of EX07 EAS is probably different.  The converse may not apply...

    If EAS is a new term for v2 of ActiveSync, then I don't think ActiveSync was termed EAS in OL16 (which would talk to EX16).

    What I'm curious about, is if someone has solved the problem with OL2013 -> EX2016 or EX2016 -> OL2010 for example, because it means I may have hope :)


    • Edited by Keltec Tuesday, November 15, 2016 3:19 PM
    Tuesday, November 15, 2016 2:33 PM
  • Outlook 2016 quit connecting to EAS on Friday; I use a live email address; confirmed can connect via web. What is going on? The only attempt to answer on here didn't even read the question; this is about OUTLOOK 2016.  Have repaired office, data file; tried to create a new profile but can't even connect when doing that.  Anybody have an answer..

    Sunday, November 20, 2016 5:22 PM
  • I'm in the same situation. OS:Win7 64bits. Mail client: Outlook2016 for Windows. I used Outlook2016 for windows to send and receive my Hotmail. Totally no problem before. But it suddenly lost connection to EAS since last Saturday which is Nov 19th. tried many methods, but no one works......Need to MS to fix this bug ASAP.
    Tuesday, November 22, 2016 2:35 AM
  • I'm in the same situation. OS:Win7 64bits. Mail client: Outlook2016 for Windows. I used Outlook2016 for windows to send and receive my Hotmail. Totally no problem before. But it suddenly lost connection to EAS since last Saturday which is Nov 19th. tried many methods, but no one works......Need to MS to fix this bug ASAP.

    This is an Exchange Forum so we are unsuited to help you with your hotmail issue.  I would recommend posting either here:

    https://social.technet.microsoft.com/Forums/office/En-US/home?forum=outlook

    or here:

    https://answers.microsoft.com/en-us/outlook_com/forum


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Tuesday, November 22, 2016 3:48 AM
  • Hey Guys,

    I wrote a blog post about the changes in Outlook 2016 affecting "manual configuration of Outlook" with Outlook 2016.  You need to use Autodiscover to detect the settings, either via manually modifying the host file on the workstation or by modifying the public DNS records.

    This is assuming your workstations are not domain joined utilising the Autodiscover site scopes in Active Directory.

    Please refer to this post for more information:

    http://clintboessen.blogspot.com.au/2016/12/manual-outlook-configuration-with.html

    Kind Regards,


    Clint Boessen MVP - Exchange Server, MCSE, MCITPx6, Dip Network Engineering

    Blog: http://clintboessen.blogspot.com
    Employer: http://avantgardetechnologies.com.au


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Nitestorm Wednesday, January 11, 2017 3:01 PM
    Thursday, December 15, 2016 3:59 AM
  • This is actually the answer. In my case, autodiscover dns records didn't exist on an outward facing dns server, so trying to connect wasn't possible.

    With a dns record in place you can use the standard exchange setup, entering your email address, password etc manually and having outlook find your exchange server via the autodiscover information. Works perfectly.

    I have a few computers sitting on a domain in the US for users who are traving to that office from Canada, they need access to their Canadian email system, so this works wonderfully thanks. 

    Wednesday, January 11, 2017 3:04 PM
  • Having autodiscover in your DNS isn't good enough.  I've had autodiscover in my internal and external DNS for many years now.  Everything worked fine until Outlook 2016 came around for both my PCs and Macs.  I first noticed the problem on my Macs when I would go to setup their email account and it would complain to me that my mail servers name couldn't be found on my web servers certificate.  Um....what?  Luckily it let me ignore it.  I didn't have a problem on the PCs until I tried to setup a laptop that was going to be used from home only.  I didn't bother joining it to the domain and well, here I am.  I could not get it configured for anything.  Using Microsoft's RCA it told me everything was ok with the exception of one warning:

    DOMAIN.COM wasn't found on my Web Server certificate and further more no connection could be made.  Well....DUH!  That's my web server, not my mail server.  Autodiscover is attempting to connect to autodiscover.domain.com AND domain.com.

    Why?  That's ridiculous.  Who says domain.com points to a mail server?

    mail.microsoft.com points to 1.1.1.1

    Therefore microsoft.com also points to 1.1.1.1?

    That's idiotic at best.

    Actual results:

    Attempting to test potential Autodiscover URL https://autodiscover.DOMAIN.com:443/Autodiscover/Autodiscover.xml

    Ok great!!!

    Attempting to test potential Autodiscover URL https://DOMAIN.com:443/Autodiscover/Autodiscover.xml

    NO!!!!  That is WRONG!!!!  That will NEVER WORK!!!!  But Microsoft doesn't care. Outlook 2016 for PC uses this only and attempts to make a connection with the resulting web server then fails.

    What's more odd is that while my Macs will ignore the cert error it continues to get mail from the correct server yet insists on getting the cert from the wrong server.  But not Outlook for PC!  It will ignore the cert error then continue to tell me it can't connect to my web server.

    The only fix I could find for this was to add an entry to the host file.  Once I added domain.com pointing to my mail server IP it worked.  Now that user can't browse to our companies webpage using domain.com but oh well.  They'll just have to remember to plug in www.domain.com.

    Friday, May 5, 2017 10:04 PM
  • Then why is there an option for EAS connection setup in the dialog box?
    Wednesday, May 17, 2017 11:50 AM
  • I had this problem too with Outlook 2016.  The solution was this:

    1.  File

    2.  Office Account

    3.  Update Options

    4.  Update Now.

    The problem went away.
    Sincerely,
    Victor Reinhart
    MaintStar.com

    Thursday, May 25, 2017 8:00 PM
  • Hi all,

    did you try this?

    create a DWORD in 

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
    DWORD = MapiHttpDisabled
    Value = 1

    try and enjoy ;)

    Tuesday, June 20, 2017 8:43 AM
  • This is really strange ... if it is not supported.  Why office 2016 outlook have this option !? 

    Monday, August 14, 2017 9:04 AM
  • It's actually the verification that fails, once you get past the message it's fine.

    My tactic is simple and it works. On the screen where you enter the account details, put in the name of the Exchange Server. It will give you the EAS error in the dialog box. 

    Simply hold down ENTER. 

    It will run through many times and cancel the request then try again etc. 

    But you will find that somehow it gets through and lets you complete the wizard.

    You're welcome.

    Now to hunt down the other 15 threads I found this issue in...

    • Proposed as answer by Ad314 Wednesday, August 16, 2017 7:36 AM
    Wednesday, August 16, 2017 7:09 AM
  • Adam, this has worked on my one test account. cheers
    • Edited by lwhitemcp Wednesday, August 16, 2017 10:04 AM
    Wednesday, August 16, 2017 10:03 AM
  • Awesome!

    I should probably note that I only tested this with Outlook 2016 and not 2013, though I will next opportunity. 

    Thursday, August 17, 2017 1:46 AM
  • This solution from JEmlay does work for me.

    I just fix my host file on the PC for 2 hosts including:

    host.domain.com 

    and 

    domain.com 

    to Exchange server.  

    Thank you JEmlay. 

    Wednesday, September 13, 2017 4:27 PM
  • How long did you have to hold the Enter key down for?
    Thursday, October 5, 2017 8:37 AM
  • This autodiscover guide worked for me: https://www.howto-outlook.com/howto/autodiscoverconfiguration.htm

    I also added the exchange server IP to my hosts file. I'm not sure if both are necessary as I didn't test. I was too excited that it worked overall. 

    Tuesday, October 10, 2017 4:54 PM
  • Thanks for this. I did a flushdns and it solved my problem

    Kept getting the cannot connect to EAS error. Worked without a second of hesitation after the flush

    Monday, October 23, 2017 10:59 AM
  • Long enough to think it wasn't going to work, but then did :)
    Friday, October 27, 2017 10:15 AM
  • I just did another one and the Enter trick didn't work. What did work was a combination of holding down Enter and pressing ESC at random intervals. Eventually the Test Account Settings windows is skipped.
    Monday, October 30, 2017 12:31 AM
  • Thanks Adam. This worked for me. I don't understand it ... I just laugh that it works and I don't care that I don't know why. I fought for nearly two weeks to set up a user in Outlook 2016 on a new device. Your solution has the user up and running. 30 seconds wasn't enough. A white board marker on the enter key with a book to hold it down worked after a few minutes.

    Cheers!

    Wednesday, November 1, 2017 9:43 PM
  • Great,thank you! I just started hitting escape ---enter---- escape--- enter etc. very quickly and it worked. Category "have you tried turning it off and on again"

    Monday, December 18, 2017 7:12 PM
  • Jay Emlay is correct on Outlook's behavior. But there is a more elegant way to correct this than modifying the host file..

    2 steps to fix:

    1. Add this to the registry:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\AutoDiscover]

    "ExcludeHttpsRootDomain"=dword:00000001

    2. When entering the information for the mail server address add the FQDN of the mail server.. This corrects the behavior and AutoDiscover will work. This particular problem tends to appear on non domain computers when trying to connect outlook to exchange.

    No fancy keystrokes, manipulation of the host file, etc. required... Just adding the above reg key. In fact I would recommend domain admins push it out network wide using Group Policy as there is no need or reason for outlook to try to connect to a mail server at the top level of the domain name. Why they even though of programming that into Outlook is beyond me.

    Editing the host file can have other consequences like users landing on OWA when in fact they want to navigate to their company's home page. So - the reg key should be preferred in all instances.


    • Edited by ZackInMass Tuesday, December 19, 2017 6:23 PM
    • Proposed as answer by Rob J STL Friday, January 12, 2018 2:53 PM
    Tuesday, December 19, 2017 6:15 PM
  • Holding the "Enter" Key worked for me and was wonderful.

    Thank you so much.

    Saturday, January 13, 2018 3:58 AM
  • Jesus Ch1st Microsoft, how is this a legit fix that works for this issue?!? lol

    Cheers Adam much appreciated for this. Can't wait to have to implement this fix in front of an end user. They're going to think i'm a trained monkey.

    Tuesday, January 23, 2018 8:28 PM
  • Wow...... this worked and I have no idea how, but THANKS!

    Monday, January 29, 2018 2:09 AM
  • This worked for me too, thanks!
    Wednesday, January 31, 2018 3:22 AM
  • No dice here. Are you entering the server name or mail.company.com for the mail server?
    Wednesday, January 31, 2018 9:11 PM
  • You can still set up ActiveSync accounts for use with Outlook 2016; you just can't use the setup wizard within Outlook anymore.  You have to go through the Mail applet in Control Panel.

    Open the Mail applet in Control Panel, then go to Email Accounts ---> New ---> Manual setup or additional server types ---> Exchange ActiveSync .

    Money.


    • Proposed as answer by cousinit99 Wednesday, February 14, 2018 3:21 AM
    • Edited by cousinit99 Wednesday, February 14, 2018 4:21 AM
    • Unproposed as answer by cousinit99 Wednesday, February 14, 2018 5:32 AM
    • Proposed as answer by rrip Wednesday, February 14, 2018 6:10 AM
    Wednesday, February 14, 2018 3:20 AM
  • Hey all - I'm new here, but wanted to share my experience with this and I hope it helps someone in a similar situation.  Long story medium, I was running Outlook 2013 on Windows 7 Professional (I have local Admin privs).  My laptop is not joined to our internal domain.  I was always able to access my mail and calendars, but my GAL would never refresh, nor could I see calendar availability for others.  My workaround for many years was just to go to our internal OWA server.  The other day, I decided to start fiddling around with the settings to try and get my GAL to update and ended up blowing up my Outlook to where I couldn't even get my e-mail anymore.  So, after our MIS dept helped troubleshoot, the answer was to upgrade to Outlook 2016.  However, initially I was only able to connect via IMAP/SMTP, which provides no Exchange-based calendar support - so my phone/OWA had one calendar, and any meetings I accepted on my laptop showed up on my local calendar, but not vice versa....

    Which brings me to this post.  Since I needed my calendar synced on my laptop Outlook, I created a new e-mail account (leaving my previous IMAP/SMTP account there) but kept getting the error that is the title of this post.  I also tried holding down the 'Enter' key as someone previously had suggested.  I ended up just canceling out of the setup, then went and set the new e-mail account 'Set as Default'.  Then I opened Outlook and voila - I now had my e-mail and calendar.

    Hope fully the above makes sense and maybe will help someone in the future.

    Wednesday, February 21, 2018 6:07 PM
  • This worked for me, but not on the first try. 

    This doesn't work when trying to add a new account within Outlook 2016.

    You have to go to the Control Panel, then Mail (Microsoft Outlook 2016), then Email Accounts.

    Once there, choose Manual Setup or additional server types.

    Then choose Exchange ActiveSync

    Fill in the appropriate info, but do not click Next, just hold the Enter button, and it added the account.

    I verified that email is now working using Outlook 2016, sending and receiving. 

    I have been dealing with this for months!

    Thank you Adam for kind assistance.

    Monday, March 26, 2018 10:21 PM
  • Thanks Adam and Nathan9001; holding the Enter button worked.  Just when I thought Microsoft couldn't make the process any worse, now you need a bloody Konami Code just to setup an email account.


    • Edited by rkagerer Sunday, July 1, 2018 4:20 AM
    Sunday, July 1, 2018 4:15 AM
  • I have tried most of the below answers and it didn't work. After entering email info and press next from outlook cuz when u press next it actually add the account then you facing an EAS error and press the close then the account will removed so the solution was to end outlook process before pressing close and reopen it then you find the account working :)
    • Proposed as answer by AF2018 Saturday, July 14, 2018 7:33 AM
    Monday, July 9, 2018 4:28 PM
  • It's actually the verification that fails, once you get past the message it's fine.

    My tactic is simple and it works. On the screen where you enter the account details, put in the name of the Exchange Server. It will give you the EAS error in the dialog box. 

    Simply hold down ENTER. 

    It will run through many times and cancel the request then try again etc. 

    But you will find that somehow it gets through and lets you complete the wizard.

    You're welcome.

    Now to hunt down the other 15 threads I found this issue in...


    Thank you!
    Tuesday, September 4, 2018 8:31 PM
  • This was the best option. Hitting enter many times just froze the email setup. Win 7, Office 365 (Outlook 2016)
    Saturday, September 8, 2018 2:47 PM
  • That worked, thank you! MS products are just getting crappier and crappier with every release...
    Thursday, October 4, 2018 5:39 PM
  • I right clicked the outlook shortcut and ran it first time with "trouble shoot compatibility"

    imagine my amazement that it worked for me

    after a day of wasted time and effort

    Peter


    Monday, December 17, 2018 8:26 AM
  • holding down the enter key worked 01/21/2019 thanks Adam Kirvan
    Monday, January 21, 2019 7:10 PM
  • Great detail Nathan. Amazing this is the fix. I've been struggling with this for 2.5 years.
    Monday, March 11, 2019 10:21 PM
  • I can't believe that you figured this out. Big problem. Thanks Adam!!!!!!!!!!!

    Monday, March 11, 2019 10:23 PM
  • I can't believe this worked. 

    For me, I added the account through control panel using only username, tried the enter trick a bunch of times and failed, then with the control panel method still open opened Outlook app and a pop up came up confirming password and user name for the Outlook account. For user name I typed domain/username (defaulted to just username). The window closed but went back to the control panel add account window; did the enter trick and had to reconfirm the domain/username pop up in Outlook again.. then I was in. weird. 

    Tuesday, March 19, 2019 8:38 AM
  • Worked well for me Zack!

    In my case there're multiple domain names, all are registered with autodiscover records in the public DNS servers.

    I had this error with ONLY ONE DOMAIN, all other domains had no issues. The SSL cert is a SAN cert and OWA was working well for ALL DOMAINS.

    I deployed your solution with GPO and it worked like magic, even though i have no idea what this key is changing to make it work.

    Many thanks!

    Noam.

    Thursday, March 21, 2019 8:47 AM
  • Great contribution! It works! :)
    Wednesday, April 10, 2019 10:58 AM
  • Dude - I've been trying to get this working on and off for over a year.

    Thank you so much. For the win.

    Cheers,

    Dan

    Thursday, April 11, 2019 8:57 PM
  • So, today is April 11 2019. Using Office 365  Outlook Version 1903 (Build 11425.20204 Click-to-Run). 64-bit Version.

    Leaning on enter did not work, just an endless loop between mail dialog and error message. Literally leaned on Enter for five minutes.

    Clicking next, waiting for error message to appear, and ending task on outlook.exe from task manager: outlook.exe was not present in task manager. My thought is that something has changed and mail settings dialog no longer presents as "outlook.exe" in task manager. 

    For me, I had to end task on "windows host process (rundll32)". This killed allowed me to kill the mail setting dialog at the right spot, and then launch Outlook and was able access my email via activesync protocol through Outlook.

    I have one user that prefers using Outlook/ActiveSync for remote access. It drives me a little bit nuts because the same user also has a corporate iPad and corporate iPhone. I'm not really sure why they like Outlook/ActiveSync, I have to say my personal experience is that Outlook is kind of hamstrung when you introduce the limitations of ActiveSync. By comparison, OWA via Exchange 2016 is a bit more robust than Outlook via ActiveSync



    • Edited by MatthewJayL Friday, April 12, 2019 9:23 AM
    • Proposed as answer by CDJLEdwards Saturday, July 13, 2019 3:43 AM
    • Unproposed as answer by CDJLEdwards Saturday, July 13, 2019 3:44 AM
    Friday, April 12, 2019 12:23 AM
  • Ok, so I had this problem reconnecting my Exchange ActiveSync email with Outlook 365 and a support person helped me before, but I forgot the steps. Reinstalled Windows 10 today and going through the process again. So apparently Microsoft has removed the Exchange ActiveSync option from their default Office 365 mail account setup dialog, however you can access the old dialog, here’s how…

    Go to File > Info > Account Settings > Manage Profiles that will bring up the Mail Setup – Outlook dialog.

    Then click the Email Accounts… button and no when you click New… on the Account Setting dialog it will bring up the old Add Account dialog.

    Select Manual setup or additional server type, then click Next.

    Select Exchange ActiveSync listed at the bottom and click Next.

    From there on out just fill in your EAS server info and account details.

    That worked for me, hopefully it will help anyone else with Exchange ActiveSync getting setup on Outlook 365.

    Good luck!

    • Proposed as answer by CDJLEdwards Saturday, July 13, 2019 3:44 AM
    Saturday, July 13, 2019 3:44 AM
  • Holding down the Enter key did indeed resolve my failed efforts to connect to my newly migrated Office 365 mailbox using Outlook 2016 on a non-domain attached machine.

    Even though I am two years late to this party, I cannot stop laughing when I think of how beautifully inane and appropriate this solution is for all the woes Microsoft keeps laying on the backs of us poor IT admins.

    Monday, July 29, 2019 10:31 AM
  • Ok, so I had this problem reconnecting my Exchange ActiveSync email with Outlook 365 and a support person helped me before, but I forgot the steps. Reinstalled Windows 10 today and going through the process again. So apparently Microsoft has removed the Exchange ActiveSync option from their default Office 365 mail account setup dialog, however you can access the old dialog, here’s how…

    Go to File > Info > Account Settings > Manage Profiles that will bring up the Mail Setup – Outlook dialog.

    Then click the Email Accounts… button and no when you click New… on the Account Setting dialog it will bring up the old Add Account dialog.

    Select Manual setup or additional server type, then click Next.

    Select Exchange ActiveSync listed at the bottom and click Next.

    From there on out just fill in your EAS server info and account details.

    That worked for me, hopefully it will help anyone else with Exchange ActiveSync getting setup on Outlook 365.

    Good luck!

    Just to add to CDJLEdwards answer. This will only work if you have first installed a local copy of Office onto your computer. If you are just using the web based version you will never get access to the Mail control panel and the old Add Account dialog. 


    Thursday, August 15, 2019 10:14 AM
  • Thanks, did the same and within 20 seconds it worked. 
    Saturday, October 12, 2019 8:01 PM