locked
access denied RRS feed

  • Question

  • hi all

    i have a problem of access denied when ever i try to access a remote computer through their ip address i have been logged in as an domain administrator but still i'm not able to get the client machine name it tells ACCESS DENIED ERROR CODE 0X80070005 any solution if would be a great help.....

     

    regards,

    woody halls


    woody halls
    Thursday, February 24, 2011 9:51 AM

Answers

  • on the remote machine, temporarily disable all firwewall settings(both windows firewall and antivirus firewall)

    also, check the shared folder and NTFS permissions of the folder.grant your username "co-owner" permissions


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Friday, February 25, 2011 8:54 PM
  • Hi,

    Please make sure DCOM is enabled on the remote box.

    Run dcomcnfg.exe - component services, computers, right click my computer and choose properties, default properties tab.

    Enable DCOM, default authentication level is connect and default impersonation level is identify.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, March 1, 2011 9:42 AM
    Moderator

All replies

  • on the remote machine, temporarily disable all firwewall settings(both windows firewall and antivirus firewall)

    also, check the shared folder and NTFS permissions of the folder.grant your username "co-owner" permissions


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Friday, February 25, 2011 8:54 PM
  • Hi,

    Please make sure DCOM is enabled on the remote box.

    Run dcomcnfg.exe - component services, computers, right click my computer and choose properties, default properties tab.

    Enable DCOM, default authentication level is connect and default impersonation level is identify.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, March 1, 2011 9:42 AM
    Moderator