451.4.4.0 Primary target IP address responded with 454.4.7.0 RRS feed

  • Question

  • Dear all,<o:p></o:p>

    When i moved one of the database form the production server to DR server which are a
    part of DAG. Users are unable to send and receive mail.<o:p></o:p>

    When checked the Mail Queue i am getting this error "451.4.4.0 Primary target IP address
    responded with 454.4.7.0 Temporary Authentication failure. " Attempted
    failover at alternate host, but that did not succeed. Either there no alternate
    hosts, or delivery failed to all alternate hosts.<o:p></o:p>

    We had
    attempted this two weeks back and it had worked with any problems. Only change
    after this was windows patching was done.<o:p></o:p>

    Can you
    please assist. <o:p></o:p>



    Regards, Sumanth

    Sunday, May 19, 2013 6:07 AM


All replies

  • Dear all,

    And i am also getting the below mentioned errors.

    Log Name:      Application
    Source:        MSExchangeTransport
    Date:          5/19/2013 10:39:45 AM
    Event ID:      1035
    Task Category: SmtpReceive

    Inbound authentication failed with error UnexpectedExchangeAuthBlob for Receive connector Default DREXHC. The authentication mechanism is ExchangeAuth. The source IP address of the client who tried to authenticate to Microsoft Exchange is [x.x.x.x].



    Regards, Sumanth

    Sunday, May 19, 2013 6:48 AM
  • Please take a look at: "Event ID: 1035 is logged when some e-mail messages are stuck in a remote delivery queue in a Microsoft Exchange Server environment" -

    Also you have posted your question in the wrong forum, please move to:


    Sunday, May 19, 2013 7:30 AM
  • Hello Michael,

    Thank for your reply. Its problem time sync issues  between DR and production site.

    DR site server were 7 mins ahead of the production.

    Thanks and Regards,


    Regards, Sumanth

    Monday, May 20, 2013 8:39 AM
  • Dear Sumanth, 

    I feel posting would be better because even though this seems old long ago anyways but for future occurrence. 

    I had the same Issue and I resolved it by checking the <Time/Clock> on the Exchange Server with Mailboxes Roles and compare it with other Mailboxes Roles Server which disturb Queue Retry


    Tuesday, May 24, 2016 6:16 PM