none
Smartcard shown / not shown in Device Manager on different systems RRS feed

  • Question

  • Hi all,

    can anyone tell me why I can see MiniDriver smartcards on some systems (7 / 2008 R2 / 2008) in the Device Manager and on other systems (same builds) the simply do not show up? In both cases the drivers are installed and the cards are recognized and work as expected.

    I've seen this on several different environments of my customers now and I cannot explain it :D

    What's the catch? A policy?

    Thanks!

    MMF

    Friday, April 28, 2017 7:02 AM

Answers

  • Ok, figured it out, it's all down to the Certificate Propagation Service. Always thought it justs propagates the certs, but not that it also installs the drivers :)
    • Marked as answer by -MMF- Friday, April 28, 2017 7:13 AM
    Friday, April 28, 2017 7:13 AM

All replies

  • Ok, figured it out, it's all down to the Certificate Propagation Service. Always thought it justs propagates the certs, but not that it also installs the drivers :)
    • Marked as answer by -MMF- Friday, April 28, 2017 7:13 AM
    Friday, April 28, 2017 7:13 AM
  • Hello,

    We suffer the same problems. There is a Certification Propagation Service but it stops immediately after starting (it's on automatic). What did you exactly do to manager this?

    We have a smartcard that does not show up in combination with 1 particular PC (Windows 7).

    Thanks!!

    Gr. Peter.

    Thursday, September 13, 2018 9:41 AM
  • Simply go to run,type: diskmgmt.msc  in msc,L.click on the drive,go up to actions/all/select "Make Active" close out..
    Saturday, September 15, 2018 2:02 AM