locked
Taskbar will not auto hide RRS feed

  • Question

  • I see that this auto hide problem with the task bar is old.  It is no surprise that Microsoft has not fixed the problem.  I am using Windows 7 on a Compaq CQ61.  However, like Vista Windows 7 is one of the worst operating systems Microsoft has designed.  I wish they would reserect XP and make it work across all platforms.  I spend more time fixing my computer than actually using it.

    I  have tried running Windows Defender but this fix did nothing.  I could not find a way to move the taskbar behind running programs through the properties section.  So it appears that I or rather we are back to square one.  I am seriously thinking of changing my operating system to Linux at least there are plenty of free programs and lots of real support.

    Tuesday, January 11, 2011 4:53 PM

Answers

All replies

  • Hi,

    Based on my research, the solution varies. It could be either a faulty setting or conflict with third party software. Please refer to the following thread and try the methods that ever worked:

    http://social.technet.microsoft.com/Forums/en/itprovistadesktopui/thread/4dfffe0f-8474-456a-8a68-40cc9c45b2a3

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, January 13, 2011 8:02 AM
    Moderator
  • Answer - As mention in another post I found that an application needed attention in my Taskbars Hidden Icons. When I closed the application it brought my Task bar back to normal. I am sure I will have to take action on it in the next reboot at least now I know what is causing this annoying problem.

    I knew this had to be the problem as it started after a new program and driver was installed.

    I hope this helps others.


    Respects, Magoo

    Friday, June 14, 2013 1:59 PM