locked
Cloud Connector Edition (CCE) on two sites RRS feed

  • Question

  • We are deploying Cloud Connector Edition (CCE) on two sites (multi-sites)

    The first site was deployed successfully without any problems

    The second site, was deployed also

    But when a user makes a call from the second site, the call goes through the voice gateway of the first site

    Although the HybridPSTN site of the user is pointing the Second new site

    Saturday, October 21, 2017 7:28 AM

Answers

  • It turns out that someone has changed the HybridPstnSiteName

    Thank you for your help anyway

    • Marked as answer by Jexo Sunday, October 22, 2017 10:01 AM
    Sunday, October 22, 2017 10:01 AM

All replies

  • Your users are in multi-locations or a single location? Which country dial-plan the users in second site are getting?
    Sunday, October 22, 2017 2:16 AM
  • Each group of users are in a single location

    There is a dedicated dial plan for each site

    Sunday, October 22, 2017 6:11 AM
  • In this case, your second site's Mediation server is connected/associated with Site1's voice gateway.

    Ref: https://technet.microsoft.com/en-us/library/mt740650.aspx?f=255&MSPPError=-2147217396 

    PSTN gateway(s) in each PSTN site should only connect to the Mediation Server(s) in the same sit

    Sunday, October 22, 2017 6:26 AM
  • You can check using this command in your CCE's Mediation server VM

    Set-CsPstnGateway and get-csservice

    Ref:https://docs.microsoft.com/en-us/powershell/module/skype/set-cspstngateway?view=skype-ps

    Sunday, October 22, 2017 6:30 AM
  • What you are saying here sounds correct

    but how to check and set the Gateway settings on CCE (Set-CsPstnGateway doesn't work)

    Sunday, October 22, 2017 7:56 AM
  • You have to run that command on Mediation Server VM. 
    Sunday, October 22, 2017 8:13 AM
  • It turns out that someone has changed the HybridPstnSiteName

    Thank you for your help anyway

    • Marked as answer by Jexo Sunday, October 22, 2017 10:01 AM
    Sunday, October 22, 2017 10:01 AM
  • Hi Jexo,

    Thanks for your sharing, it will help others who has similar issue.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 23, 2017 1:49 AM