none
Does SAP R/3 work with MIM 2016? RRS feed

  • Question

  • Hi,

    Is the combination possible? Can I upgrade in place to MIM 2016 if i'm using SAP R/3 MA?


    GH

    Tuesday, January 19, 2016 3:17 PM

Answers

  • According to the deprecated features article, "SAP R/3" was one of 3 ECMA1 connectors that were being discontinued with the "next release" (i.e. MIM2016).  That is consistent with the list of MAs available now ...MIM2016 MAs

    However I see that Extensible Connectivity is still supported, and with the SAP R/3 MA being such an animal, I expect the DLLs and config could still be imported and expected to work.  That said ... there is a clear intention that this is supposed to be deprecated (and therefore not "supported") and a transition to an appropriate ECMA2 option be undertaken.


    Bob Bradley (FIMBob @ TheFIMTeam.com) ... now using FIM Event Broker for just-in-time delivery of FIM 2010 policy via the sync engine, and continuous compliance for FIM

    • Proposed as answer by Jeff IngallsMVP Monday, January 25, 2016 4:17 PM
    • Marked as answer by Guy Horn Wednesday, February 3, 2016 2:59 PM
    Monday, January 25, 2016 7:50 AM

All replies

  • According to the deprecated features article, "SAP R/3" was one of 3 ECMA1 connectors that were being discontinued with the "next release" (i.e. MIM2016).  That is consistent with the list of MAs available now ...MIM2016 MAs

    However I see that Extensible Connectivity is still supported, and with the SAP R/3 MA being such an animal, I expect the DLLs and config could still be imported and expected to work.  That said ... there is a clear intention that this is supposed to be deprecated (and therefore not "supported") and a transition to an appropriate ECMA2 option be undertaken.


    Bob Bradley (FIMBob @ TheFIMTeam.com) ... now using FIM Event Broker for just-in-time delivery of FIM 2010 policy via the sync engine, and continuous compliance for FIM

    • Proposed as answer by Jeff IngallsMVP Monday, January 25, 2016 4:17 PM
    • Marked as answer by Guy Horn Wednesday, February 3, 2016 2:59 PM
    Monday, January 25, 2016 7:50 AM
  • We are upgrading to SAP HCM. That will solve the problem from now on.

    GH

    Wednesday, February 3, 2016 3:01 PM