locked
Network Connections Pop-Up RRS feed

  • Question

  • Hello everybody

    Does anybody know how to deactivate the automatic apperance of the Network Connections pop-up in which you are asked to select the net you want to connect to? It's quite annoying as it's appearing like every five minutes, though I'm succesfully connected (or not connected at all).

    Thanks a lot in advance. I'm running Vista Business SP1.
    Friday, October 31, 2008 5:10 AM

Answers

  •  

    I'm not certain but look in IE browser dropdown - TOOLS, INTERNET OPTIONS, then the tab CONNECTIONS and make sure the NEVER DIAL CONNECTION is checked. I've seen this particular item cause something like this in the past when the browser is in use.

    Friday, October 31, 2008 8:38 PM

All replies

  •  

    I'm not certain but look in IE browser dropdown - TOOLS, INTERNET OPTIONS, then the tab CONNECTIONS and make sure the NEVER DIAL CONNECTION is checked. I've seen this particular item cause something like this in the past when the browser is in use.

    Friday, October 31, 2008 8:38 PM
  • Thanks a lot, it seems to work for the moment. As I don't use IE I hadn't thought about looking for the solution in there.

    Thanks!!
    Saturday, November 1, 2008 1:03 PM