locked
Window Installer on Vista Home Prem 64-bit RRS feed

  • Question

  • Hi

    I bought a HP Pavillion dv9843cl only3 days ago. My problems began when I tried to use an older CD to install my Verizon with MSN Premium. Verizon is my ISP and I like MSN Premium for my email.

    The CD installed, but upon restarting the system, it crashed. So I uninstalled it then got on the Chat support and asked the Verizon tech if MSN Premium was compatable with Vista 64 bit. He said YES. The he proceded to help me reinstall a more current version. Unfortunately, that caused the computer to crash as well. So I undeleted that. Now I am experianceing a error on Windows Installer not being installed properly...now I am skittish abt doing anything to the computer.

    How do I alleviate the Window Installer problem?

     

    I am also noticing a few new problems as well:

    When entering a Product ID number when trying to get Microsoft Online assistance- says it isnt the correct number even though I have entered it several times. I even tried to copy it, but wasn't able to do that either so I don't have access to the Chat support.

     

    Also noticed that my Network adadptor in Device Manager has an exclamation mark next to it. Its a MS 6to4 adaptor and don't know how to fix that issue either.

     

    Jeez, the computer is only 3 days old and already haveing more problems that I care for. And I STILL dont have my email!

     

    Thanks for any help!

    Diski

    Saturday, May 24, 2008 11:32 PM

Answers

  • Hi,

     

    In order to clarify and resolve the issues efficiently, I make a summary for the issues.

     

    1.      You encountered a crash issue after installing Verizon with MSN Premium.

    2.      Windows Installer cannot run properly.

    3.      The Product ID is not available to get Microsoft Online assistance. It is shown as a incorrect number.

    4.      There is a 6to4 adaptor in Device Manager has an exclamation mark.

     

    Regarding the #1, I recommend you try to install the software in Clean Boot. If still failed, please contact Verizon support to resolve this issue.

     

    Regarding the #2, let’s reregister Windows Installer to troubleshoot this issue.

     

    Reregister Windows Installer

    ==================================

    1. Click the "Start" Button, click "All programs", and click "Accessories".

    2. Right-click "Command Prompt" and click "Run as administrator".

     

    3. In the command line, type in the following command and press "Enter":

    MSIexec /unregister

     

    4. Then, type in the following command and press "Enter":

    MSIexec /regserver

     

    After completing the above steps, please check the Windows Installer issue again.

     

    Regarding the #3, I suggest contacting Microsoft Customer Service (800) 426-9400 to verify the Produce Key, available Monday through Friday, from 6:30 A.M. to 5:30 P.M. Pacific Time.

     

    Regarding the #4, based on my research, the Microsoft 6to4 Adapter actually is a virtual device. You can refer to the KB article below:

     

    http://support.microsoft.com/kb/932520/en-us

     

    You can safely ignore this error message. This error message does not indicate a problem with the adapter.

     

    Monday, May 26, 2008 10:04 AM
    Moderator

All replies

  • Hi,

     

    In order to clarify and resolve the issues efficiently, I make a summary for the issues.

     

    1.      You encountered a crash issue after installing Verizon with MSN Premium.

    2.      Windows Installer cannot run properly.

    3.      The Product ID is not available to get Microsoft Online assistance. It is shown as a incorrect number.

    4.      There is a 6to4 adaptor in Device Manager has an exclamation mark.

     

    Regarding the #1, I recommend you try to install the software in Clean Boot. If still failed, please contact Verizon support to resolve this issue.

     

    Regarding the #2, let’s reregister Windows Installer to troubleshoot this issue.

     

    Reregister Windows Installer

    ==================================

    1. Click the "Start" Button, click "All programs", and click "Accessories".

    2. Right-click "Command Prompt" and click "Run as administrator".

     

    3. In the command line, type in the following command and press "Enter":

    MSIexec /unregister

     

    4. Then, type in the following command and press "Enter":

    MSIexec /regserver

     

    After completing the above steps, please check the Windows Installer issue again.

     

    Regarding the #3, I suggest contacting Microsoft Customer Service (800) 426-9400 to verify the Produce Key, available Monday through Friday, from 6:30 A.M. to 5:30 P.M. Pacific Time.

     

    Regarding the #4, based on my research, the Microsoft 6to4 Adapter actually is a virtual device. You can refer to the KB article below:

     

    http://support.microsoft.com/kb/932520/en-us

     

    You can safely ignore this error message. This error message does not indicate a problem with the adapter.

     

    Monday, May 26, 2008 10:04 AM
    Moderator
  •  

    Hi Robinson,

    Sorry its been so long-have been out of town for several weeks taking care of ill parents.

     

    I did as you said with un-registering, thenre-registering Window Installer, and I restarted the computer and tried to install itunes 7.6 (for Vista 64-bit systems)  again-claims Window Installer is still not installed correctly.

    Do I need to un-install itunes first, then re register Window Installer, restart the computer and then download itunes 7.6 again?

     

    Diski

    Tuesday, June 17, 2008 5:59 PM