none
Calendar overlays stopped linking RRS feed

  • Question

  • Our calendar overlays stopped linking on the side panel so the only way to access them is through the Site Contents. It is a SharePoint 2016 on-premise and I suspect it may have been updates installed recently as the issue presented itself the following morning after the updates installed. 

    Has this happened to anyone else? Or is there a fix for this? I'm reluctant to do a rollback because then two days worth of data would be reset.

    EDIT: It appears that someone else had the same issue in 2017 for their SharePoint 2013, but the issue self-resolved with no fix applied. 

    social.technet.microsoft.com/Forums/en-US/b9d38139-dff7-4073-a6bc-5972d400b96d/sharepoint-2013-calendar-with-overlays-no-longer-lets-overlays-be-selected?forum=sharepointgeneralprevious

    Thursday, October 10, 2019 3:55 PM

Answers

  • Hi Sharon,

    After I install KB4484111 for SharePoint 2016, I can reproduce your issue.

    It seems the known issue after install October patches for SharePoint 2013/2016, I recommend you submit a ticket to fix it.

    Best Regards,

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by Sharon Angus Thursday, October 31, 2019 2:02 PM
    Thursday, October 31, 2019 10:45 AM
    Moderator

All replies

  • Hi Sharon,

    I have done a test in my SharePoint 2016 and i cannot reproduce your issue. 

    Which updates have been installed recently in your SharePoint 2016? 

    Check whether the issue exists in other site collections. 

    Try to delete the overlays and re-add them and compare the results. 

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, October 11, 2019 2:15 AM
    Moderator
  • Hey Lisa, 

    We did try to delete overlays and re-add them with no results. I even created a new calendar with an overlay with the same issue presenting itself in the new calendar. What we ended up doing was rolling back the server which fixed that issue, but created another one with one of our calendars. 

    The new issue is with our boardroom calendar overlays. We have 5 boardroom calendars (child calendars) overlaid onto the main calendar (parent calendar) for the boardrooms so everyone can see all the boardroom events. One of the calendars (WBYL) isn't showing up properly in the sense that when a category is selected for the event, it does not carry over onto the parent calendar overlay but still shows on the child calendar. The issue isn't replicated in any of the other calendar overlays on our site (including calendars that carry over from subsite to subsite). 


    Friday, October 11, 2019 2:21 PM
  • Same situation here.  I have not rolled back as there are going to be problems with this many days gone by.  What is the deal? 

    Wednesday, October 23, 2019 1:55 PM
  • Hey Gary,

    Our server just updated again last night and the same issue has re-presented itself. I am at a total loss here because we can't just keep rolling back updates to "fix" this issue. 


    • Edited by Sharon Angus Wednesday, October 23, 2019 4:47 PM
    Wednesday, October 23, 2019 4:45 PM
  • Hey Lisa,

    Just wanted to say that it happened again after the server updated again last night. 

    Here is the list of updates:

    KB4484111
    KB4520012
    KB4520005
    KB890830

    The first three were the same ones that were in the previous updates when this issue first presented itself. We had to rollback our server to "fix" it, but we don't want to have to keep doing that and would rather find a proper solution.

    Sharon

    Wednesday, October 23, 2019 5:47 PM
  • We are having the same problem here.  Has anyone found a solution?
    Tuesday, October 29, 2019 1:29 PM
  • Hey emcpitt,

    No solution as of yet. Did your server run the same updates?

    Sharon

    Wednesday, October 30, 2019 4:20 PM
  • Sharon, Yes. 
    Wednesday, October 30, 2019 6:00 PM
  • Hi Sharon,

    After I install KB4484111 for SharePoint 2016, I can reproduce your issue.

    It seems the known issue after install October patches for SharePoint 2013/2016, I recommend you submit a ticket to fix it.

    Best Regards,

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by Sharon Angus Thursday, October 31, 2019 2:02 PM
    Thursday, October 31, 2019 10:45 AM
    Moderator
  • Thanks for confirming the issue with us, Lisa. Where do I go to submit a ticket?

    Sharon

    Thursday, October 31, 2019 2:03 PM
  • Hi Sharon,

    By selecting the product and following the wizard to create a new Phone Service Request to Microsoft Phone Support team.

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, November 1, 2019 7:48 AM
    Moderator
  • Hey Lisa,

    I would love to, but we are a non-profit and do not have a Microsoft support plan to submit a ticket.

    Sharon

    Friday, November 1, 2019 5:16 PM
  • Hi All,

    Rest assure the SharePoint team is aware of this issue. We will post updates here.


    Mike Lee

    Friday, November 1, 2019 6:33 PM
  • We updated the server this weekend and the issue has not been resolved with the latest update. Does anyone know when this will be fixed?
    Monday, November 18, 2019 2:29 PM
  • Per Stephan Gossner, the November 2019 patch also contains the bug.  So, I guess we wait until December.  

    https://blog.stefan-gossner.com/2019/11/12/november-2019-cu-for-sharepoint-server-2016-is-available-for-download/#comment-7791

    Tuesday, November 19, 2019 5:58 PM
  • Thanks Mike! My users just reported this issue.

    I will stay tuned to this thread in the event an update is posted about a fix release.

    V/R
    Kyle

    9 hours 49 minutes ago