locked
rpc over https on trusted domain RRS feed

  • Question

  • I have an existing RPC over HTTP configuration in a 2003 AD and 2003 exchange.
    For some reasons, I need to move some user account to another trusted domain server.

    I build up a new 2003 domain and joined trust with existing 2003AD.
    Then I installed an exchange 2003 on the new 2003 domain controller, and join with the existing 2003 Exchange.

    I moved the mail box into the new exchange 2003 store, and used AD Migration Tools to move the user account into the new 2003 AD.

    Moreover, I use same method to create RPC over HTTPs on the new AD and exchange environment.

    Basically, everything works fine. The users who migrated into new AD, he can use outlook by exchange inside internal network, he can use OWA login into new Server and access mailbox by https from internet.

    But the users who migrated into new domain, he can’t use RPC over https on the outlook anywhere connection. I tried every settings are fine, included cert, firewall port.

    All server and client setting are the same with the existing exchange server. Is the trust relationship and linked exchange with account migration make the RPC over https has different?
    Sure, the server domain name setting and login all changed to use new AD and domain name.

    I tried https://domain/rpc/rpcproxy.dll , that is normal without error also.

    Please Help.
    Wednesday, December 5, 2012 9:30 AM

Answers

  • Hello,

    Can you try creating a new user and see whether the issue occur to him?

    Try using the RCA page to test your connectivity:

    https://www.testexchangeconnectivity.com/

    PS: Moved your post to “Exchange 2003 and Exchange 2007 – General Discuss” forum.

    Thanks,

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Simon Wu
    TechNet Community Support

    Thursday, December 6, 2012 2:53 AM