none
sir, i want to ask a question that i use evo and use internet but when i do window to laptop evo show but after some time the laptop do not show evo signal but if i do wifi on when evo pluged in its wifi signal full and it run as wifi connected not as evo

    Question

  • sir, i am Muhammad Ehsan, i want to ask a question that i use evo and use internet on it but when i do window to laptop and plug in evo it shows evo for a day and run the internet but after some time the laptop do not show evo signal as evo do not connected to laptop but if i do the wifi of laptop on it gives the full signal of evo and then i put the evo wifi password it run internet as wifi connected, but not as evo connected. please send me its solution i thankful to you for this.

     urdu:

                  sir mein evo istimal krta ho internet k liye laptop per lekin kuch roz phly meine apne laptop ki window krwai or aik do din jb b meine evo lgai evo phle ki trah apna connection show kr rhi thi lakin bad mein pta nhi kia hua k jb b mein evo connect krta ho to evo apna connection show nhi krti lekin jb mein laptop ka wifi on kron to evo apne wifi k signal ful show krti hei or wifi k zriye internet b chlati hei lekin ye evo signal sow nhi krti to kyun?

    Friday, January 27, 2017 3:22 PM

All replies

  • Hi Muhammad Ehsaan,

    According to your description, I suggest that we could reinstall the Wireless device from the manufacturer's official site.

    Then we could follow the steps in the link below to check.

    https://www.quora.com/How-do-I-share-Internet-on-my-laptops-WiFi-connection-using-a-mobile-3G-or-4G-modem

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 30, 2017 6:31 AM
    Moderator
  • Hi Muhammad Ehsaan,

    Haven't received your message a few days, was your issue resolved?
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 8, 2017 6:59 AM
    Moderator