none
Microsoft Edge GP template is not working

    Question

  • Hi

    Recently we have deployed Windows 10 in our organization. Exactly Windows 10 Pro with November fall update.

    Also I have updated the GP templates with Windows 10 ADMX 1511 in our servers also. Even then Microsoft Edge browser policies are not working in clients. I have defined some favorite websites for Edge browser in GPMC but those are not applying to clients. 

    Could you please help me on this. Thanks in advance.


    Shanif Salim

    Saturday, January 09, 2016 1:01 PM

Answers

  • Hi,

    To move on, I would like to confirm the following:

    1. Have you tried using gpupdate /force and rebooting the client machine to have a test?

    2. Except the Microsoft Edge browser policies, does the other GPs work properly?

    3. Does this issue occur on other clients? Please check if only the specific client is experiencing the issue or all the clients are affected.

    Please notice that:

    Enable: Configure the default list of Favorite sites for your employees. If you use this option, you must also add the actual names and URLs for the sites.”

    Reference article:

    Available policies for Microsoft Edge

    https://technet.microsoft.com/en-us/library/mt270204.aspx

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 5:11 AM
    Moderator

All replies

  • Check resulting policies in clients/computers. Show your findings here.

    M.

    Saturday, January 09, 2016 1:10 PM
  • Hi,

    To move on, I would like to confirm the following:

    1. Have you tried using gpupdate /force and rebooting the client machine to have a test?

    2. Except the Microsoft Edge browser policies, does the other GPs work properly?

    3. Does this issue occur on other clients? Please check if only the specific client is experiencing the issue or all the clients are affected.

    Please notice that:

    Enable: Configure the default list of Favorite sites for your employees. If you use this option, you must also add the actual names and URLs for the sites.”

    Reference article:

    Available policies for Microsoft Edge

    https://technet.microsoft.com/en-us/library/mt270204.aspx

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 5:11 AM
    Moderator
  • Dear Alvwan

    I have tried GPupdate /force and reboot on all windows 10 clients

    Apart from Edge policy all other policies are working properly

    This is occurring in all Windows 10 clients and all are 10586 builds.


    Shanif Salim

    Tuesday, January 12, 2016 10:52 AM
  • Hi Shanif,

    Please run command gpresult/h gpreport.html to collect group policy result report to check how policy settings are being applied. Besides, we can also check Application logs in Event Viewer to see if some related events were logged.

    More information about GPRESULT command line: http://blogs.technet.com/b/askds/archive/2007/12/04/an-old-new-way-to-get-group-policy-results.aspx

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 14, 2016 8:03 AM
    Moderator