Bitlocker not allowing to encypt removable data drives. RRS feed

  • Question

  • I need help with Bitlocker as I missed a step with one servers, and it's not letting me encrypt my other drive letters other than the C: drive. I enabled bitlocker, then rebooted, then I was supposed to enter gpedit.msc and enable the "Require additional authentication at startup" feature and reboot. Instead I enabled the feature and activated bitlocker on C: drive, then rebooted. After the reboot, C: was completing it's bitlocker encryption, however, my other drive letters do not have the bitlocker enabling feature.  This is where I'm stuck, any feedback is greatly appreciated.

    Monday, November 5, 2018 3:35 AM

All replies

  • please refer to correct forum. please move it to https://social.technet.microsoft.com/Forums/en-US/home?forum=mdopmbam

    Best regards,


    Monday, November 5, 2018 6:51 AM
  • so yo need to go to gpedit.msc and go for fixed drive encryption then setup the required needs. and disable Operation drive encryption. 

    Hope fully this will work.

    Mark if this post is helpful

    Monday, November 5, 2018 7:04 AM
  • "my other drive letters do not have the bitlocker enabling feature" - are you saying, that you don't see a way to enable bitlocker using the GUI? If so, use the command line, instead:

    manage-bde -on d: -used -rp -pw

    (this asks for a password - you may turn on auto-unlock after encrypting the drive if you don't like to enter additional passwords to unlock single partitions).

    Monday, November 5, 2018 1:09 PM