locked
Problem in Installing Dashboard Designer RRS feed

  • Question

  • Hi Experts,

    I tried to install the Dashboard designer for one of the client machine from monitoring server by giving the http://<servername><port no>/Central.

    I got the Microsoft Office Performancepoint server 2007 page with Run and Go Buttons, for downloading dashboard designer and viewing the preview site respectively.

    But when i click Run, in order to download the designer, after some rise in progress bar, the Downloading dialog box prompted me an error "Application validation did not succeed. Unable to continue"

    When clicking the Details button in the error dialog box, i could not get any meaningful thing in the log file. From that i can able to judge there is some problem in running system.Deployment package.

    I tried to download with Internet Explorer 6.0 and Mozilla Firefox. But nothing did the needful.
    Even i installed clickonce plugin for Mozilla, that too is not useful.

    Expecting your valuable opinion.

    Thanks in advance
    Mus






    Monday, February 25, 2008 9:42 AM

All replies

  • Hello,

    I do not know if the following below is your issue, but may be something to look at.

    The following information came from this site:

    http://technet.microsoft.com/en-us/library/bb660558.aspx

     

     

    Dashboard Designer cannot be downloaded and fails with an error   This failure is caused because the Microsoft .NET Framework version 2.0 is not installed on the computer where the installation is being attempted. To resolve this issue, perform the following steps:

    1. Install the Microsoft .NET Framework version 2.0.
    2. Install Dashboard Designer.
    Tuesday, February 26, 2008 12:12 AM
  • Thanks Mike,

    But i already have the Microsoft .Net Framework 2.0 installed in my machine.

    Still the problem exists.

    -- Mus


    Tuesday, February 26, 2008 4:32 AM
  • Hi Mus,

     

    Can you please take a look from the suggestion provided in the another post in this forum  http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2874968&SiteID=17 see it helps

     

    Thank you,

    Sundar - MSFT

     

    Tuesday, February 26, 2008 9:49 PM
  • Hello Mus@PTPL,

     

    Have you tried running the Dashboard Designer manually? If you navigate to c:\Program Files\Microsoft Office PerformancePoint Server\3.0\Monitoring\DesignerInstall and run the "PSCBuilder.application" file it should load the Dashboard Designer.

     

    Thanks,

    Jon Thomas

    Tuesday, February 26, 2008 9:53 PM
  • Hi Sundar,

          I have gone through the link given by you. But in my case, i installed the monitoring server in a separate machine and i am trying to install the dashboard designer to several client machines,(by connecting to the monitoring server).
    some clients got installed. some couldn't.

    The concepts of uninstallation of monitoring server, clearing clickonce cache cannot applicable to my scenario.

    Thank you.


    Hi Thomas,

    I think you understood my problem.
    I am trying to install the designer on the client machine throught the http://<monitoring server name> <port number >/central.

    In this case i can't do manual installation. since the ..\Local settings\Apps folder is not available in the client machine. its only with server.

    So as per your option, i copied the DesignerInstall Folder from server and pasted the same in client machine and tried manually, but i got the same error


    Expecting your valuable reply

    Thank you

    -- Mus
    Wednesday, February 27, 2008 9:12 AM
  •  

    Hello,

     

    Are you using Mozilla to install or are you using IE6.0 have you tried using IE7?  IE7 is the recommended browser to use with PPS.  Also have you added the Http://monitoring server name site to trusted sites in the browser on the workstation?  I have seen this solve some install issues.  What is the difference between the clients that work and the clients that don't work? 

     

     

    Aseem Nayar -MSFT

     

     

     

    Thursday, February 28, 2008 11:32 PM
  • Hi Aseem,

    Thanks for your reply.
    I tried installing through IE 6 and Mozilla, but the problem not solved.

    The answer to your question about working clients and not working is:
    Actually the scenario is, here we are having 7 client systems connected to one monitoring server.

    I am able to install the dashboard designer  on 4 system with IE 6, but i can't do it in the remaining 3 systems

    Hope you got the situation.

    Let me try in IE 7 as per your suggestion and reply you

    Thanks
    - Mus



    Friday, February 29, 2008 4:15 AM
  • Hi Aseem,

    I installed IE 7 and added the Http://monitoring server name site to trusted sites in the browser.
    But still am gettting the same error.

    Let me wait for further responses.

    Thank you
    -Mus



    Friday, February 29, 2008 5:06 AM
  •  Hello,

    This seems like a real elusive issue. One thought I had was around Windows XP SP2. What is the client OS (XP, Vista, Windows Server, etc) and is this pc on the same domain too? The following information (http://msdn2.microsoft.com/en-us/library/ms228998.aspx): Windows Firewall

    By default, Windows XP SP2 enables the Windows Firewall. If you are developing your application on a computer that has Windows XP installed, you are still able to publish and run ClickOnce applications from the local server that is running IIS. However, you cannot access that server that is running IIS from another computer unless you open the Windows Firewall. See Windows Help for instructions on managing the Windows Firewall.

     

    This is not specific to PPS, but was thinking about your issue and thought this may be relevant.

     

    Hope this works or you find a solution soon.

     

    - Mike

     

    Friday, February 29, 2008 7:07 PM
  • Thanks Mike,

    I feel guilty about not providing you with adequate information.

    All the client systems are  using Windows XP SP2 and connected to the same domain..
    And the Monitoring Server is bearring Windows Server 2003.
    In this scenario, as i explained early, few clients were successfully installed with dashboard designer and the remaining clients got stuck.

    It will be helpful if you provide me some details about opening the Windows Firewall.

    I will also check with the Windows Help for instructions on managing the Windows Firewall.

    Thanks
    - Mus
    Saturday, March 1, 2008 4:02 AM
  • Hi Experts,

    Still am facing the problem.
    Suggestions are welcome

    Expecting apt solutions.

    Thank you
    -- Mus
    Thursday, March 6, 2008 5:09 AM
  • Hello Mus@PTPL,

     

    What versions of .NET framework are installed? Is it just 2.0 or is 3.0 or 3.5 installed as well? I know PerformancePoint has not been tested with 3.5 so I was curious if that could be causing this issue.

     

    Thanks,

    Jon Thomas

    Thursday, March 6, 2008 6:33 PM
  • Hi Thomas,

    Thanks for replying.

    Both the server and and clients are installed with .Net 3.0.

    - Mus

    Friday, March 7, 2008 3:47 AM