none
Active Directory Users

    Question

  • This might be a simple fix for someone that has been using server 2012 r1 for a while but I can't find a solution to the problem.

    When I open active directory users and computers then try to go to the properties of a user, it crashes with the message box "Active Directory" "The resource loader failed to find MUI file". When I click ok to that box another opens that says "The resource loader cache doesn't have loaded MUI entry" then it takes 6 ok's to close that message then I get another box that says "Microsoft Management Console" and the problem details are here:

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: mmc.exe
      Application Version: 6.3.9600.16384
      Application Timestamp: 5215ef8f
      Fault Module Name: Comctl32.dll
      Fault Module Version: 6.10.9600.16384
      Fault Module Timestamp: 5215fcbd
      Exception Code: c0000005
      Exception Offset: 000000000006db5a
      OS Version: 6.3.9600.2.0.0.272.7
      Locale ID: 1033
      Additional Information 1: df30
      Additional Information 2: df30315e204f37e92e963cd8587f2427
      Additional Information 3: 3678
      Additional Information 4: 367863f03af2620b150406dd7c919d0c
    Read our privacy statement online:
      http://go.microsoft.com/fwlink/?linkid=280262

    If the online privacy statement is not available, please read our privacy statement offline:
      C:\Windows\system32\en-US\erofflps.txt

    Hopefully somebody out here has seen this issue and can tell me how to fix it.

    Thank you,

    dmm2k2

    Thursday, February 9, 2017 11:54 PM

All replies

  • Hi dmm2k2,

    >>The resource loader failed to find MUI file

    >>The resource loader cache doesn't have loaded MUI entry

    It seems that your Comctl32.dll caused this error.

    please try: sfc /scannow to check your system's health.

    Then please check the system windows updates to see if you have upgrade to the latest windows updates or did you installed some updates recently that might caused this issue?

    Hope to get more feedback from you for further assistance.

    Best regards,

    Andy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 10, 2017 4:05 AM
    Moderator