locked
SCE 2010 - Monitoring Overview window - Actions are greyed out RRS feed

  • Question

  • When I open SCE 2010 and go to the Monitoring Overview window the three options under Actions are greyed out:

    • View all Active Alerts
    • View Computer State
    • View Distributed Application State

    I removed some management packs and reimported them from the catalog.  I'm wondering if I removed a management pack I shoudn't have.

    Any ideas on how to get the links working again?

     

    • Changed type Yog Li Tuesday, January 18, 2011 11:15 AM This is a question.
    Wednesday, January 12, 2011 8:30 PM

Answers

  • Hello,

    Can you click the following options under Monitoring:

    Active Alerts
    Distributed Application
    Windows Computers

    These three options are same with the three actions that you mentioned. If these options cannot work, is there any error message poped up?

    Besides, did you remove any MP before the issue occured? Please refer to the thread below, which disscussed a similar issue:

    Unable to Display/Open Default Monitoring Views
    http://social.technet.microsoft.com/Forums/en-US/systemcenter/thread/54d82860-d4e3-430d-8b2d-f435b34f52db

    Thanks,


    Yog Li -- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Yog Li Tuesday, January 18, 2011 11:15 AM
    Thursday, January 13, 2011 9:07 AM
  • Yes, I removed some management packs.  I followed the instructions in the thread you linked to and that fixed the issue:

    Hi Jim,
    
    Please try the following steps and check whether the monitoring node will be restored:
    
    1. Open SCE Console and go to Administration
    
    2. Right click and select import management pack.
    
    3. Change directory to %program files%\System Center Essentials 2007
    
    4. From the list select Microsoft.SystemCenter.OperationsManager.DefaultUser.xml
    
    5. Click OK
    
    --------------------
    Regards,
    Eric Zhang
    
    
    • Marked as answer by Yog Li Tuesday, January 18, 2011 11:15 AM
    Friday, January 14, 2011 10:06 PM

All replies

  • Hello,

    Can you click the following options under Monitoring:

    Active Alerts
    Distributed Application
    Windows Computers

    These three options are same with the three actions that you mentioned. If these options cannot work, is there any error message poped up?

    Besides, did you remove any MP before the issue occured? Please refer to the thread below, which disscussed a similar issue:

    Unable to Display/Open Default Monitoring Views
    http://social.technet.microsoft.com/Forums/en-US/systemcenter/thread/54d82860-d4e3-430d-8b2d-f435b34f52db

    Thanks,


    Yog Li -- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Yog Li Tuesday, January 18, 2011 11:15 AM
    Thursday, January 13, 2011 9:07 AM
  • Yes, I removed some management packs.  I followed the instructions in the thread you linked to and that fixed the issue:

    Hi Jim,
    
    Please try the following steps and check whether the monitoring node will be restored:
    
    1. Open SCE Console and go to Administration
    
    2. Right click and select import management pack.
    
    3. Change directory to %program files%\System Center Essentials 2007
    
    4. From the list select Microsoft.SystemCenter.OperationsManager.DefaultUser.xml
    
    5. Click OK
    
    --------------------
    Regards,
    Eric Zhang
    
    
    • Marked as answer by Yog Li Tuesday, January 18, 2011 11:15 AM
    Friday, January 14, 2011 10:06 PM
  • Hi Jeff,

    Glad to hear the issue resolved. Also, if you have any further concerns, please do not hesitate to let us know and we are happy to be of further assistance.

    Thanks,


    Yog Li -- Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 17, 2011 9:46 AM