locked
Can't end process after Windows Updates RRS feed

  • Question

  • I will try to be as clear as possible here. I did find some threads on this subject already, but they were all pretty old.

    I have a room with 24 computers running Windows 7 Enterprise and 24 computers running Windows Vista Enterprise. The Win 7 boxes had never had Windows Updates done and are not connected to the internet. The Windows Vista boxes had some updates applied but are also not connected to the internet. Everything was working perfectly until our network admin built a Windows Update server. We applied a bunch of updates and now I cannot end certain processes. We run a program called CNR. It allows people to communicate with each other in our room using a headset. Sometimes CNR does not load correctly and we will have to shut the program down and re-start it. That doesn't work now and when I go into task manager I cannot end the process. I have to completely reboot the computer. I have tried a program that is mentioned a lot on here called Process Explorer. I have installed the debugging tools and tried to kill the process. I've tried the taskkill command. Nothing ends the process.

    I had no problems ending the CNR process until these update were applied. I have spent the last five days searching the net for an answer and haven't found anything.

    Can someone please give me some ideas on what to try next?

    Thank you,
    Mark

    Mark

    Monday, January 28, 2013 3:58 PM