locked
Network error 0x80070035 RRS feed

  • Question

  • Good day,

     

    Running 2 computers (laptop and pc) with Windows 7 Ultimate. both are on the same workgroup (not home grouped)

    Laptop is able to connect and browse the PC when using the wireless

    Same laptop is NOT able to connect or browse the very same PC using a wired connection

    Neither the laptop, not the pc are running any antivirus, firewall 3rd party software

    I tried disabling built-in firewall on the pc, with no result.

    somehow the pc is blocking the laptops's wired connection

     

    Any help?

    Saturday, March 20, 2010 7:16 AM

Answers

  • Hi,

     

    Based on my research, I would like to suggest the following:

     

    1.    Try to access the share folders by “\\XXX.XXX.XXX.XXX<IP Address>\folder” and see how it works.

     

    2.    Enable NetBIOS over TCP/IP on all computers:

     

    1)   Go to “Control Panel\Network and Internet\Network Connections”.

    2)   Right-Click on the connection and choose Properties.

    3)   Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4)   Click Properties, and then click Advanced.

    5)   On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6)   Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    3.    On the Windows 7 computers, please go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings” and ensure that the following items are turned on:

     

    Network Discovery

    File and printer sharing

     

    And this one is OFF:

     

    Password protected sharing

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    • Marked as answer by Altramarine Monday, March 29, 2010 3:20 AM
    Monday, March 22, 2010 9:31 AM

All replies

  • Hi Altramarine,

    Check here: Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings and confirm these match the settings when connected with the wireless setting.

    And here: Control Panel\Network and Internet\Network and Sharing Center, select the Local area connection when connected wired, and select the properties of the adapter and confirm that all of the items used by the wireless adapter are used by the ethernet adapter.

    That will eliminate any connection and hardware configuration differences. Then test.

    What's the result? 

    Saturday, March 20, 2010 10:14 AM
  • Hi,

     

    Based on my research, I would like to suggest the following:

     

    1.    Try to access the share folders by “\\XXX.XXX.XXX.XXX<IP Address>\folder” and see how it works.

     

    2.    Enable NetBIOS over TCP/IP on all computers:

     

    1)   Go to “Control Panel\Network and Internet\Network Connections”.

    2)   Right-Click on the connection and choose Properties.

    3)   Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4)   Click Properties, and then click Advanced.

    5)   On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6)   Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    3.    On the Windows 7 computers, please go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings” and ensure that the following items are turned on:

     

    Network Discovery

    File and printer sharing

     

    And this one is OFF:

     

    Password protected sharing

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    • Marked as answer by Altramarine Monday, March 29, 2010 3:20 AM
    Monday, March 22, 2010 9:31 AM
  • Hello,

     

    "Enable NetBIOS over TCP/IP" seemed to do the trick. All other settings were identical.

     

    Many thanks! you guys rock.

    Monday, March 29, 2010 3:20 AM
  • Hi,

     

    Thank you for your response. I am glad to know it works.

     

    In the future, if you experience any issues regarding our products or if you have any feedback, you are also welcome to post a new thread in our forum.

     

    Thanks again. Have a great day!


    Nicholas Li - MSFT
    Monday, March 29, 2010 3:54 AM