locked
No applications will run RRS feed

  • Question

  • Win XP Pro SP3.

    Windows starts but no applications will run.   Either get an "Application not found" error or "Explorer.exe not found" or the 'choose a program' dialogue.  So no menu options are available to, for example, restore to a previous point.

    Booted on XP CD and chose to repair.  It went through the entire installation routine including serial number and came up with the same user desktop and symptoms as before.   AVGfree anti-virus is no longer running and there are very few 'running' icons on the toolbar (only network, speaker, usb & power).

    Cannot start in safe mode.

    Is this a known virus?   Is there something else I could do to restore to a previous point?

     

    Tuesday, February 22, 2011 11:42 PM

All replies

  • Further info:

    I have now been able to start in safe mode - there are no restore points.

    Enabled admin a/c & reset password.  Administrator account now works fine, so the problem is in the user's profile.

    Any suggestions as to what to fix?

     

    Wednesday, February 23, 2011 1:18 AM
  • when logged on with the "problem profile", download and run Trojan remover from www.simplysup.com
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Wednesday, February 23, 2011 9:02 PM
  • Thanks, dr.  That may well work, but nothing can be run under that profile even if I downloaded the fix via another user.
    Friday, February 25, 2011 10:28 PM
  • in that case, try running it under the original admin account
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Saturday, February 26, 2011 8:32 PM