locked
restart window sharepoint service web appliation RRS feed

  • Question

  • i am running sharepoint 2007. i mistakenly stop windows sharepoint services web application. i have been trying to start it but is throwing back error message. the message is as shown below.

    Name cannot begin with the '<' character, hexadecimal value 0x3C. Line 213, position 1.

    please, can i do to restart the windows sharepoint services web application

    Wednesday, November 21, 2012 12:02 PM

All replies

  • Hi,

    Try this stsadm command:

    To Stop:
    stsadm -o provisionservice -action stop -servicetype SPWebService
    
    To Start:
    stsadm -o provisionservice -action start -servicetype SPWebService

    Let us know your result


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Wednesday, November 21, 2012 12:10 PM
    Moderator
  • i have run the command
    To Stop:
    stsadm
    -o provisionservice -action stop -servicetype SPWebService

    To Start:
    stsadm
    -o provisionservice -action start -servicetype SPWebService

    but is replying with this message. Name cannot begin with the '<' character, hexadecimal value 0x3C. Line 213, position 1

    please can somebody tell me wht to do 'cos our portal is shutdown and we need to get it back running

    Thursday, November 22, 2012 8:11 AM
  • below is the full description of the error message from the LOG

    Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (a840d08c-d0bd-43f3-b3f7-60757d9f8f85).

    Reason: Object 4c8d4e6d-3345-490c-8b6c-5be8b440ec6a not found.

    Techinal Support Details:

    System.Collections.Generic.KeyNotFoundException: Object 4c8d4e6d-3345-490c-8b6c-5be8b440ec6a not found.

    at Microsoft.Office.Server.Search.Administration.SearchApi.get_App()

    at Microsoft.Office.Server.Search.Administration.SearchApi.SetUsersPermittedToQuery(String[] userNames, Boolean force)

    at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize()

    at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Thursday, November 22, 2012 8:37 AM
  • HI,

    Can you stop search service from your server and try to start the SPwebservice. Also make sure that you have not changed any thing in CA web.config file. This error usually comes when any xml file or config file is corrupted. So follow below steps:

    1. Stop all serach service

    2. Try to start SPWebservice

    3. If above does not work then try to run configuration wizard

    Let us know your result


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Thursday, November 22, 2012 11:09 AM
    Moderator
  • please, give me steps for running the configuration wizard.
    Monday, November 26, 2012 9:15 AM
  • Hi,

    Go to Start, All Programs, Microsoft SharePoint 2010 Products, SharePoint 2010 Products Configuration Wizard. Make sure that you have logged with farm admin account on server to do this.

    See this snap for you ref:

    http://epmcentral.com/articles/ps10/ps10installstep6.php

    Hope it could help


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Monday, November 26, 2012 9:42 AM
    Moderator
  • i have run the configuration wizard and it still not starting, still reply with the same error message
    Monday, November 26, 2012 10:17 AM
  • Hi,

    try this:

    http://nickgrattan.wordpress.com/2012/07/16/exception-in-mergeaspsitemapfiles-for-sharepoint-2010-products-configuration-wizard-psconfig/


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Tuesday, November 27, 2012 5:13 AM
    Moderator
  • i believe the xml file or config file is corrupted as you stated area.

    so how do i restore the files if any of them corrupt

    Thursday, December 6, 2012 10:56 AM