none
Project Server 2010 - E-Mail notification doesn´t work RRS feed

  • Question

  • Hi NG,
    my PS 2010 should work with Exchange 2010. I did the configration along the approbiate TechNet Article. I´ve checked the connection between SharePoint and Exchange, it works without any problems (f.e. when documents are changing and so on).
    All the configuration steps in PS 2010 were also done but no E-mail notification when resources are assigned to a project. The event log have no entries leading a way. Maybe I´m wrong? I expect E-mail notification in the resource´s mailbox in each case when I assign the resource to a process in project´s to-do-list? What can I do?
    Thanks für your advice!
    Holger  

     

    Monday, September 13, 2010 10:17 AM

Answers

  • Hi Holger,

    Which technet article are you referring to?

    Have you enabled email notifications in the PWA Server Settings? To verify, open Project Web App, go to 'Server Settings' and under 'Operational Policies' select 'Alerts and Reminders'. Have you entered all settings like 'SMTP mail server', etc.?

    Have you verified that for all resources, the email address is entered? (PWA -> Server Settings -> Manage Users)

    Have you verified that for the resource, notifications are enabled (normally, this is enabled by default)? (logon to PWA with the resource and from the quicklaunch, select 'Personal Settings' -> 'Manage my alerts and reminders').

    If all this is configured and enabled, your resource should receive notifications.

    Just checking: by 'project´s to-do-list', you mean tasks in the project file? And not tasks in the sharepoint task ist on the project site?

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Monday, September 13, 2010 10:33 AM
    Moderator

All replies

  • Hi Holger,

    Which technet article are you referring to?

    Have you enabled email notifications in the PWA Server Settings? To verify, open Project Web App, go to 'Server Settings' and under 'Operational Policies' select 'Alerts and Reminders'. Have you entered all settings like 'SMTP mail server', etc.?

    Have you verified that for all resources, the email address is entered? (PWA -> Server Settings -> Manage Users)

    Have you verified that for the resource, notifications are enabled (normally, this is enabled by default)? (logon to PWA with the resource and from the quicklaunch, select 'Personal Settings' -> 'Manage my alerts and reminders').

    If all this is configured and enabled, your resource should receive notifications.

    Just checking: by 'project´s to-do-list', you mean tasks in the project file? And not tasks in the sharepoint task ist on the project site?

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Monday, September 13, 2010 10:33 AM
    Moderator
  • Hi,

    I'm facing the same problem at my end as well. I have tried all the suggested settings but reminders / email notifications still wont appear. I'm using Project Server 2010 with Outlook 2007. Any other clue?

    Thanks.

    Monday, November 29, 2010 6:14 AM
  • The first thing I normally do is to test SMTP between the SharePoint server and the SMTP gateway (such as Exchange) using telnet (http://support.microsoft.com/kb/153119)

    However, in your case this might not be the problem as you can already recieve notifications from SharePoint itself, just not from Project Server if I am correct?

    Tuesday, November 30, 2010 9:29 AM