none
linked tasks RRS feed

  • Question

  • Just opened Project 2010 and added 2 tasks that are linked together and autoscheduled. I am expecting them to be casaded one after the other in the gnatt chart view but they display as the same start date. Even through the link is Finish to Start (typical default). I have to manually edit the start date of task 2 to follow task 1. I bet there is a button bried somewhere!

    Ian Roberts

    Monday, May 13, 2013 9:20 PM

Answers

  • Ian --
     
    Did you click File > Options and do the steps I recommended to make sure Auto Calculation is turned on?  If so, Microsoft Project will automatically recalculate your project for you every time you make a change to the schedule.  On occasion, however, I have run into a stubborn project where certain tasks will not update, and then I press the F9 key to force the situation.  Hope this helps.
     

    Dale A. Howard [MVP]

    Tuesday, May 14, 2013 3:01 PM
    Moderator

All replies

  • robboian --
     
    Press the F9 function key to recalculate the schedule of the project.  Then click File > Options > Schedule and scroll down to the bottom of the dialog.  In the Calculation section of the project, make sure that you have the On option selected to turn on automatic calculation of your project schedules.  Hope this helps.
     

    Dale A. Howard [MVP]

    Monday, May 13, 2013 10:02 PM
    Moderator
  • Thanks Dale that now works. Though I must say Project used to do automatic calculations rather then pressing an additional key to do this (press F9). Is this enhancement in P 2010 actually a step backwards?


    Ian Roberts

    Tuesday, May 14, 2013 12:39 PM
  • robboian --

    I tried exactly what Dale told you to do, and it works perfect. Can you share an example (mpp file), so I can do a little bit more investigation?

    Tuesday, May 14, 2013 12:45 PM
  • Ian --
     
    Did you click File > Options and do the steps I recommended to make sure Auto Calculation is turned on?  If so, Microsoft Project will automatically recalculate your project for you every time you make a change to the schedule.  On occasion, however, I have run into a stubborn project where certain tasks will not update, and then I press the F9 key to force the situation.  Hope this helps.
     

    Dale A. Howard [MVP]

    Tuesday, May 14, 2013 3:01 PM
    Moderator
  • yes gents everything now works as expected

    Thank you

    Ian


    Ian Roberts

    Tuesday, May 14, 2013 3:06 PM
  • Ian --
     
    You are more than welcome for the help, my friend!  :)
     

    Dale A. Howard [MVP]

    Wednesday, May 15, 2013 1:34 AM
    Moderator