none
Updating % Complete changes Start/Finish date RRS feed

  • Question

  • When I update the “% Complete” value in my schedules built with MS Project 2013 Pro, the start and finish dates frequently change according to some method I have not yet figured out.<span>&nbsp; </span>When I go into “Project Options/Schedule” tab new tasks are Auto Scheduled according to the Project Finish Date. The “Split in-progress tasks” box in NOT checked (I have tried to include a picture).  Also, in the “Project Options/Advanced” tab There are no boxes in the “Calculation options for this project:” checked that move the dates according to status date (again I have tried to include a screen shot). I do not want the Start or Finish dates changed. Any clue as to why this happens? - unfortunately I could not include the pictures due to account  verification
    Friday, March 2, 2018 4:44 PM

All replies

  • Thomas,

    It is unusual that start and finish dates change simply by entering a value for percent complete. They will change if you also enter an actual start date that is different from the scheduled start date and that is normal as it updates the current schedule to reflect reality.

    I note that you have elected to schedule your plan from the Project finish date and that reverses everything from "as soon as possible" to "as late as possible". Although this approach may seem like a desirable thing to do when the plan's finish date is "locked in concrete", in reality, scheduling from the finish creates more problems than it solves. However, scheduling from the finish should not make task dates change simply by entering a percent complete value.

    For reference, after a plan is created but execution has not yet started, you should save a baseline. That will preserve the original plan for later comparison with the current schedule.

    Hope this helps.

    John


    • Edited by John - Project Saturday, March 3, 2018 12:40 AM cleared cobwebs
    Friday, March 2, 2018 5:02 PM
  • Thomas --

    Click File > Options > Advanced and then scroll down to the bottom of the page.  Based on the behavior you describe in Microsoft Project, I would guess that you have one or more checkbox options selected in the Calculation Options for This Project section.  If so, please deselect all of the checkboxes in this section and then click the OK button.  Once done, you should be able to modify the % Complete value without the schedule changing.  Please let us know if this helps.


    Dale A. Howard [MVP]

    Friday, March 2, 2018 6:11 PM
    Moderator
  • John:

    Thank you for your reply to my issue.  I apologize for the length of time it took me to reply – I know you do this work on your own time and it is rude to not respond.  I was not able to reply at all – when I tried it just took me to the top of the page and stopped.  Anyway, due to the nature of the programs I am working, I have to start from the end and work backwards. I am working from a decision date and everything must be done by that time. I have created baselines for all of the programs as well. I am going to try to include some pictures so you can see what I believe are the most relevant parts to this issue.  {I tried but cannot until my account is verified.}  Maybe you can spot something I am missing. Again, thank you for your response

    Wayne Watts

    Monday, March 12, 2018 6:25 PM
  • Dale:

    Thank you for your reply to my issue.  I apologize for the length of time it took me to reply – I know you do this work on your own time and it is rude to not respond.  I was not able to reply at all – when I tried it just took me to the top of the page and stopped.  I have all of the boxes at the bottom of the “Options/Advanced“ tab – essentially no boxes in the “Calculation Options for this project” are checked.  I tried putting in a picture but I cannot until my account is verified. I have also verified that the “Split om-progress tasks” box is not checked.  I am quite befuddled with this. Again, thank you for your response.

    Wayne Watts

    Monday, March 12, 2018 6:31 PM