none
IE 8 shows web pages as Local Intranet RRS feed

  • Question

  • My computer runs Win Xp3 SP3 and IE8.. My issue is that 90% of my web pages when browsing are shown as local Intranet ones and  NOT Internet pages as I would expect. I don't have an Intranet, or so I believe.  One computer,wired to modem to Phone line thats it.

    I do have laptops that wirelessly connect to modem but not permanantly nor have I set them up as a network with the main computer. They show all sweb site pages as "internet." 

    This local intranet ident is alarming me as I am worrying that someone is now able to look over my shoulder and see what I am doing ie shopping on line, paying bills, credit cards etc.

    Should I be worried??

    Cheers

    Bob

    Wednesday, February 5, 2014 11:04 AM

Answers

All replies

  • Can you check the following: In your Internet Explorer 8 > Tools > Internet Options > Security > Local intranet

    Is it set to medium-low?

    Click on sites: Are there a lot of sites mentioned there?

    Wednesday, February 5, 2014 11:19 AM
  • Settings is a custom level, but that is medium/high with the addition that "no file downloads" is checked. This is my doing as an initial response to seeing web pages being displayed as Local Intranet

    There are no sites in the sites list

    additionally I have checked the "require server verification (https) for all sites in this zone". again as a precaution.

    Wednesday, February 5, 2014 11:52 AM
  • Here are some rules that determine a site belongs to the Local Intranet Zone, I suspect that some of your settings cause the wrong determination, please check the following rules.

    • Direct Mapping
    • The PlainHostName rule (aka "The Dot rule")
    • The fixed Proxy Bypass list
    • (WPAD) Proxy Script

    Detailed information is described in the following articles

    The Intranet Zone

    http://blogs.msdn.com/b/ieinternals/archive/2012/06/05/the-local-intranet-security-zone.aspx

    The Local Intranet Zone and Proxies: The Surprising Connection

    http://msdn.microsoft.com/en-us/library/bb250483(v=vs.85).aspx


    Yolanda
    TechNet Community Support

    Thursday, February 6, 2014 3:20 AM
    Moderator
  • Thank you for your replies. It would appear that I have nothing major to worry about, in as much as no one has hacked a link into my computer and can see what I am doing. The detailed information links supplied by Yolanda appear to be very interesting, but are as far ahead in my understanding of computer operations as long division is to my 6 year old grandson. But thank you.

    Cheers

    Bob

    Thursday, February 6, 2014 4:21 PM
  • web documents using the file protocol are mapped to the hidden My Computer Zone...

    when using your localhost with the http(s) protocol's you need to add localhost to your Intranet sites list in the IE Security tab... by default localhost is now mapped to the internet zone....

    see also

    http://support.microsoft.com/kb/303650

    http://technet.microsoft.com/en-us/library/cc961173.aspx

    check you page makup for <base href and <a href values that are pointing to your public domain.

    Regards.


    Rob^_^

    Friday, February 7, 2014 12:36 AM