locked
Problem whit virtual memory RRS feed

  • Question

  • I Update my computer dell mobile precision m6600 form vista to win7, when reeboot the computer apears the message in virtual memory, ia try to change manually but restart my cumputer and again send message whhit virtual memory, can you help me

    Thanks !!


    Jorge

    Wednesday, September 26, 2012 4:03 AM

Answers

  • Jorgeluisgc

    You can change the virtual memory in your Dell Computer in Windows 7. Follow the steps below to change.

    Why does the "low on virtual memory" error occur?

    There are two things that usually cause this error:

    • You don’t have enough RAM;
    • An application on your computer is buggy and is causing a memory leak.

    How to fix it?

    Getting rid of this error is not too difficult, especially if it happens because your computer doesn’t have enough RAM. If that’s the case, all you need to do is add more physical memory to speed up computer performance. If you can’t do it immediately, you can increase the size of the page file. Here’s how to do it:

    • Right-click on My Computer and go to Properties.
    • Click on the Advanced tab (or Advanced system settings link if you are using Windows 7 or Vista) and then click on the Settings button in the Performance section.
    • A new window will open. Go to the Advanced tab.
    • Find the Virtual memory section and click on the Change button.
    • Select the System managed size option or manually change the size of the page file.
    • Click OK.

    Thank You,

    Dell-Jesse_L

    Dell Social Media and Communities

    • Marked as answer by Leo Huang Monday, October 8, 2012 3:19 AM
    Wednesday, September 26, 2012 5:13 PM
  • Hi,


    To change the virtual memory settings, you can try the following steps:


    1. Open System by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking System.

    2. In the left pane, click Advanced system settings.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    3. On the Advanced tab, under Performance, click Settings.

    4. Click the Advanced tab, and then, under Virtual memory, click Change.

    5. Clear the Automatically manage paging file size for all drives check box.

    6. Under Drive [Volume Label], click the drive that contains the paging file you want to change.

    7. Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.


    More detail steps you can refer to Change the size of virtual memory


    In addition, I would like to share an article for you: Windows 7: Learn Best Practices for Optimizing the Virtual Memory Configuration


    Hope this helps


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, October 8, 2012 3:19 AM
    Thursday, September 27, 2012 8:33 AM

All replies

  • Jorgeluisgc

    You can change the virtual memory in your Dell Computer in Windows 7. Follow the steps below to change.

    Why does the "low on virtual memory" error occur?

    There are two things that usually cause this error:

    • You don’t have enough RAM;
    • An application on your computer is buggy and is causing a memory leak.

    How to fix it?

    Getting rid of this error is not too difficult, especially if it happens because your computer doesn’t have enough RAM. If that’s the case, all you need to do is add more physical memory to speed up computer performance. If you can’t do it immediately, you can increase the size of the page file. Here’s how to do it:

    • Right-click on My Computer and go to Properties.
    • Click on the Advanced tab (or Advanced system settings link if you are using Windows 7 or Vista) and then click on the Settings button in the Performance section.
    • A new window will open. Go to the Advanced tab.
    • Find the Virtual memory section and click on the Change button.
    • Select the System managed size option or manually change the size of the page file.
    • Click OK.

    Thank You,

    Dell-Jesse_L

    Dell Social Media and Communities

    • Marked as answer by Leo Huang Monday, October 8, 2012 3:19 AM
    Wednesday, September 26, 2012 5:13 PM
  • Hi,


    To change the virtual memory settings, you can try the following steps:


    1. Open System by clicking the Start button , clicking Control Panel, clicking System and Maintenance, and then clicking System.

    2. In the left pane, click Advanced system settings.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    3. On the Advanced tab, under Performance, click Settings.

    4. Click the Advanced tab, and then, under Virtual memory, click Change.

    5. Clear the Automatically manage paging file size for all drives check box.

    6. Under Drive [Volume Label], click the drive that contains the paging file you want to change.

    7. Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.


    More detail steps you can refer to Change the size of virtual memory


    In addition, I would like to share an article for you: Windows 7: Learn Best Practices for Optimizing the Virtual Memory Configuration


    Hope this helps


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, October 8, 2012 3:19 AM
    Thursday, September 27, 2012 8:33 AM