locked
MOSS 2007 user unable to check in documents RRS feed

  • Question

  • She can checkout documents but not able to check in. She is in a remote branch office. I can use her credentials and check in documents from here. She is running IE 7. Office 2007. No errors, just never checks the doument back in after making a change.
    Friday, December 31, 2010 4:42 PM

Answers

  • Hi,

    Ask user to check out and check in back immediately after; to check if there is some timeout issue.

    Also verify her permissions and permission level assigned.

    There might be a possibility of timeout or something for the remote connection (as you are able to using her credentials in domain) Please check that as well.

     

    hth, tks

     


    Regards, Rohan
    • Edited by Rohan Chittyal Saturday, January 1, 2011 12:45 AM a
    • Marked as answer by Peng Lei Tuesday, January 11, 2011 6:39 AM
    Saturday, January 1, 2011 12:40 AM
  • I occasionally run into this problem - running a repair on the client-side Office application usually does the trick.

    Let us know.


    Joe
    • Marked as answer by Peng Lei Tuesday, January 11, 2011 6:39 AM
    Tuesday, January 4, 2011 9:23 PM

All replies

  • Hi,

    Ask user to check out and check in back immediately after; to check if there is some timeout issue.

    Also verify her permissions and permission level assigned.

    There might be a possibility of timeout or something for the remote connection (as you are able to using her credentials in domain) Please check that as well.

     

    hth, tks

     


    Regards, Rohan
    • Edited by Rohan Chittyal Saturday, January 1, 2011 12:45 AM a
    • Marked as answer by Peng Lei Tuesday, January 11, 2011 6:39 AM
    Saturday, January 1, 2011 12:40 AM
  • Ask her to use a different browser like IE6 or IE8 to check if the issue still occurs. It might also be a IE related issue.

    Thanks,
    Dip

    Saturday, January 1, 2011 7:20 PM
  • Can you elaborate on the behavior when she tries to check the document back in?

    Is she trying to check in from Office or from SharePoint?


    Planet Technologies || SharePoint Task Force
    Monday, January 3, 2011 4:02 AM
  • Hi,

    Have you tried with other browser? Let us know if problem is with other browser also.

    Note: This is the duplicate thread and duplicate should be deleted. Here is the link

    http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/bd729d72-b223-449f-bf49-d6169ca9a7b8


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Tuesday, January 4, 2011 9:59 AM
    Moderator
  • Paulsur

    NEVER post the same question to more than one forum. It wastes everyone's time.

    I have now deleted that duplicate thread (thanks, Hemendra)

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, January 4, 2011 10:06 AM
  • I only posted the question ONCE. It has been moved around by admins on this forum. Thanks. Paul
    Paulsur
    Tuesday, January 4, 2011 4:05 PM
  • You posted it TWICE. Not twice to this forum (the other copy was posted to Excel Services and then moved here by me) but still TWICE in Total.

     As I said I deleted the other copy. If I had deleted the only copy, this thread would not exist, would it?

    Moderator

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, January 4, 2011 4:07 PM
  • Just a quick update where we are today. Client was able to log into another machine in her office, and was able to check in documents with her account.

    The machine that has the issue is IE7/Vista , I have not yet received details of the machine that she was able to process on. I have requested details on what is different about the two workstations, and recomended client upgrade to IE 8 and see if that helps. I will let you know what the ultimate resolution is. Thanks everyone for your assistance.


    Paulsur
    Tuesday, January 4, 2011 4:09 PM
  • I occasionally run into this problem - running a repair on the client-side Office application usually does the trick.

    Let us know.


    Joe
    • Marked as answer by Peng Lei Tuesday, January 11, 2011 6:39 AM
    Tuesday, January 4, 2011 9:23 PM
  • Mike, Go ahead, get it out of your system. Type your reply with caps for emphasis here:

    smart aleck response assert your masculity here:


    Paulsur
    Tuesday, January 4, 2011 9:33 PM
  • Thanks Joe, we can give it a try.
    Paulsur
    Tuesday, January 4, 2011 9:33 PM
  • > Mike, Go ahead, get it out of your system. Type your reply with caps for emphasis here:

    > smart aleck response assert your masculity here:

    -------------------------------------------------------------------------------------------------------------------

    You posted

    > I only posted the question ONCE. It has been moved around by admins on this forum. Thanks. Paul

    I replied

    > You posted it TWICE. Not twice to this forum (the other copy was posted to Excel Services and then moved here by me) but still TWICE in Total.

     

    So I am not allowed to reply to an *incorrect* ONCE with my own TWICE ?

    My statement was at least accurate.

     

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Wednesday, January 5, 2011 7:30 AM