locked
Mysterious Message RRS feed

  • Question

  • Hi Everyone,

    Running Exchange 2010 SP3 RU 2, 2x CAS, 2x HUB, 2x Mailbox configured in a DAG all running on Windows 2008 R2 SP1.

    A user received a bounce back from our gateway mail appliance concerning a message.  The user does not recall sending the message and it has been confirmed they did not send the message.  The message does not exist in the users sent items or deleted items.  Use has the following devices that access exchange, blackberry, ipad and outlook 2013. 

    The e-mail message in question can be tracked as being sent from the users account within exchange and on all mail gateways.  following is shown in exchange:

    Mailbox server submits message to hub transport.

    Hub transport sends message to mail gateway.

    Anyone have any idea how this message could be sent without the user doing it and it not showing up in their mailbox?

    Regards,

    Dom

    Tuesday, September 30, 2014 4:10 PM

Answers

  • Thanks Ed, determined the issue, it was a read receipt. Was an oversight since the beginning of the subject line said READ: ......

    • Marked as answer by 444F6D Tuesday, September 30, 2014 8:41 PM
    Tuesday, September 30, 2014 8:41 PM

All replies

  • Never believe what a user tells you he did or didn't do.

    What do you mean precisely by "following is shown in exchange"?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, September 30, 2014 4:49 PM
  • Thanks Ed, determined the issue, it was a read receipt. Was an oversight since the beginning of the subject line said READ: ......

    • Marked as answer by 444F6D Tuesday, September 30, 2014 8:41 PM
    Tuesday, September 30, 2014 8:41 PM
  • Hi,

    Nice to hear the good news. Thanks for your updating.

    Best regards,


    Belinda Ma
    TechNet Community Support

    Thursday, October 9, 2014 8:01 AM
    Moderator